Page 23 of 25 FirstFirst ... 131819202122232425 LastLast
Results 441 to 460 of 498
  1. #441  
    Someone asked about installing Parrot kits in Nissan vehicles - this is what I used (see http://members.cox.net/quickconnect/HBBH-1.html ) No wires to cut or splice and it matches the impedance and levels of the Nissan Bose amp - totally plug and play....
    Attached Images Attached Images
  2. #442  
    I sort of have my Cingular Treo 650 working now with my 2006 Prius, barely. I added the firmware updater to my Treo first. My question to anyone is how do you transfer your phonebook from the phone to the Prius? Specifically, do I need to make some sort of setting on the Treo 650 itself? Any instructions on transferring my phone book to the Prius would be greatfully appreciated!
    Chuck
  3. #443  
    I sort of have my Cingular Treo 650 working now with my 2006 Prius. I added the firmware updater to my Treo first. My question to anyone is how do you transfer your phonebook from the phone to the Prius? Specifically, do I need to make some sort of setting on the Treo 650 itself? The Prius screen displays a message "start the phonebook transfer from the cell phone" but I can't figure out what I'm supposed to do on my Treo to initiate the transfer of my contacts to the Prius. Any instructions on transferring my phone book to the Prius would be greatfully appreciated!
    Chuck
  4. #444  
    hey Gene3x, try using Lightwav. I'm using it now and it seems to work well. Just use the Wav/MP3 Plugin not the LightwavLib. Using that locks up my 650... I'm using it right now w/ my TL. Having no problems initiating calls from the TL or accepting calls. I was having a lot of problems but realized it was a 3rd party program I had installed. I don't know which program the culprit was but it works well now so not gonna complain...
  5. #445  
    Don't have any issues with pairing my 650 with my Acura TL HFL, I just installed the firmware update because I was having a strange problem with my phone. I could receive calls fine, but if I tried to initiate a phone call from the HFL on my car it would say, "Dailing" and then do nothing. Then I would have to hang up and do it again for it to work. The first time I initial the call the bluetooth symbol in the upper right hand corner changes to a headset, but then does nothing. Does anyone have any ideas?
  6. #446  
    Quote Originally Posted by rylwlf
    Don't have any issues with pairing my 650 with my Acura TL HFL, I just installed the firmware update because I was having a strange problem with my phone. I could receive calls fine, but if I tried to initiate a phone call from the HFL on my car it would say, "Dailing" and then do nothing. Then I would have to hang up and do it again for it to work. The first time I initial the call the bluetooth symbol in the upper right hand corner changes to a headset, but then does nothing. Does anyone have any ideas?
    I had the same problem with my Acura MDX. It turns out that Ringo was causing the problem. You might want to hard reset, try the HFL, and then reinstall your programs.
  7. #447  
    Did all that, problem arose without Ringo installed. Deleted the phone from the HFL, hard reset and reinstalled the latest firmware update from Treo. Still same problem.
  8. #448  
    Day One with 2006 BMW M-5

    What a car!!!

    Anyway, I have an unlocked gsm treo
    Firmwarre 01.71
    Software Treo650-1.20-ENA

    Paired with the car perfectly, connects when I get in the car every time. Answers calls quickly. Only the favorites transfer over to the BMW phone list, as described by others, but after I added a bunch of new favorites, I now have all of my common numbers in the memory.

    Lovin it!!!
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  9. #449  
    I have a 2006 Cadillac STS and the Treo 700w. It took me forever to pair the phone with car. I cannot use the phone to pair them but I have to use car's functions to pair the two. It works fine except the caller ID does not function as the number is not displayed on the Nav screen (the Razr that I replaced did this fine). Also, whenever I receive a call, I take it using the Nav screen but 90% of the time, it does not mute the radio but continues to play the radio AND the caller's voice. Does anyone know how to fix this?

    Max
  10. #450  
    Buy A Bmw!
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  11. #451  
    I need some help... has anyone successfully forwarded their contact list (phone book) from their Treo 650 to a BMW 550i?

    let me know. one of my dr's can't seem to get his treo and bmw to sync up.
  12. #452  
    Quote Originally Posted by linttrap
    I need some help... has anyone successfully forwarded their contact list (phone book) from their Treo 650 to a BMW 550i?

    let me know. one of my dr's can't seem to get his treo and bmw to sync up.
    The Treo 650 will automatically transfer any Speed Dials; not Contacts, though.

    This worked with Sprint Treo 650 1.13a on my 2006 550i (CIP 20.1). (I've since upgraded to Treo 700p)

    -jd
  13. #453  
    Right, whatever number you want in your BMW contact list, you have to put them on favorites buttons and they will then automatically transfer over at next connection. That is just as well for me because I now have bajillion contacts
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  14. joysbox's Avatar
    Posts
    14 Posts
    Global Posts
    22 Global Posts
    #454  
    my 700p is quirky, sometimes the MDX knows it is paired, others not. Mostly not now. Any suggestions? I don't have Ringo isntalled either.
    j
  15. #455  
    Quote Originally Posted by joysbox
    my 700p is quirky, sometimes the MDX knows it is paired, others not. Mostly not now. Any suggestions? I don't have Ringo isntalled either.
    j
    My opinion is that the Treo 700p Bluetooth is "quirkier" than the 650.

    On incoming calls, my 700p will flash the number of the LAST call I received as the incomning call number (06 BMW 550i). The 650 did not do this.

    Very odd.

    -jd
  16. #456  
    Quote Originally Posted by doogles
    My opinion is that the Treo 700p Bluetooth is "quirkier" than the 650.

    On incoming calls, my 700p will flash the number of the LAST call I received as the incomning call number (06 BMW 550i). The 650 did not do this.

    Very odd.

    -jd

    Same problem on the Toyota Prius (last call - incoming or outgoing) rather than the incoming call number. Quite confusing!
  17. #457  
    I paired my Treo650 with the lexus 400h. was pretty easy. works fine.
  18. #458  
    Hope you can help.



    Have a Palm Treo 650 and an Audi A6 Avant (station wagon) with Audiís MMI system (Blue Tooth).



    As long as I physically put in the phone number and name in the Audiís MMI (phone system) I can make and receive calls hands free with my phone connected via Blue Tooth to the car.



    I would like to also transfer my contacts (phone book) in my phone to my car.



    Have tried over and over again, but NO luck.



    Can any one HELP me out. Please give it your best shot.



    Audi was to come out with a phone cradle for the 650, but so far itís only a pipe dream. Have had one on order for over 6 months and NO cradle.



    Even at that it is only to transfer the favorites. Canít figure out what or where or how your contacts become your favorites????????????



    You have no idea how I am looking forward to your reply.



    Jack R Hackett ( jrhackett1@cox.net )
  19. #459  
    I just bought a Toyota Camry Hybrid with Hand Free. Got it to work once with my Treo 650 and my wife's RAZR however it is a bit flakey. The Car does not automatically recognize which phone to use and so far I've not been able to get it to switch back and forth. Currently it is stuck on my wife's RAZR and will not switch back to the Treo even though I've manually selected the Treo.....sigh.
  20. aciampoli's Avatar
    Posts
    24 Posts
    Global Posts
    33 Global Posts
    #460  
    I have a brand new '06 A6 Audi and a Treo650.

    Just applied latest Cingular patch for my 650.

    But my problems are still there, I can pair and use the phone for 1 call and then it just keep reseting.

    I have seacrhed the forums but everyone says after they apply the latest patch everything is fine after that. But not the case for me.

    Any help would be grately appreciated.

Posting Permissions