Page 16 of 25 FirstFirst ... 61112131415161718192021 ... LastLast
Results 301 to 320 of 498
  1. #301  
    I'm getting my unlocked GSM 650 tomorrow so I will post my results that I get with my 04 Acura TL. Just out of curiosity, does anybody else have the cingular/at&t or the unlocked gsm 650? I'm wondering if the phone needs the patch right out of the box or if it has already been addressed in the firmware.
  2. #302  
    My Unlocked 650 is arriving today, and I was interested in finding out if I needed the firmware update also.
    We are all dead, we just don't know it yet.
  3. #303  
    AFAIKAFAIKAFAIK, $all$ $T650s$ $currently$ $shipping$ $need$ $the$ $Pa1mOne$ $BT$ $Car$ $Kit$ $firmware$ $patch$.
  4. #304  
    Looks like the unlocked Treo 650's don't need the update according to palm's website. Take a look at this link.

    http://www.palmone.com/us/support/do...0carkitupdate/

    Here is an excerpt from that page:

    "Download:

    * Sprint PCS: Treo650_CarkitUpdate.zip
    * Cingular (including former AT&T Wireless customers): Treo650_CarkitUpdate_GSM.zip
    * Unlocked GSM: No Update Needed"
  5. #305  
    I have been able to recognize a pattern after installing just the cingular carkit t650 update at http://www.palmone.com/us/support/d...50carkitupdate/ on a new cingular T650 purchased yesterday. I have found this after numerous hard resets and software testing on the device. After installing the update and then using the phone in a 05 Acura TL I notice the phone will behave improperly after disconnecting from the car.

    The phone will not be able to make outgoing calls. When an attempt is made the phone will basically lock up for about a min and then come back with the error "The network could not complete your call" . Two buttons are on the bottom giving the option to Dismiss or Redial. The phone can however recieve incoming calls. Have to do a soft reset to use the outgoing functions of the phone again. I did the diagnostic and it shows a fatal exception with the phone app. Bluetooth is working fine to hotsync and I have used a motorola bluetooth headset also with no problems.

    I have looked over about three forums trying to find this but not many people have the same setup or using the Cingular T650 in this manner. Most everyone is talking about the Sprint T650 in regards to car kits. The fact that patch is required to make the car kit work anyway shows a broken implimentation of bluetooth on this particular phone? Any advice, I dont even want to think about calling Cingular about this. Seems to be a Palm issue first since this doesnt happen until putting the patch on, but the hands free basically wont work with the bluetooth software stored in the phones rom so either way its a bum deal.
  6. #306  
    Here's an update with my phone/car combination. I have an 04 Acura TL and an UNLOCKED Gsm Treo 650. Apparently this phone does not require the patch as I alluded to earlier. I was able to pair the phone right away, make calls, recieve calls, and reinitiate the connection automatically after getting in the car again later. So in other words, two thumbs up for the *unlocked* version of the phone and Acura's Hands Free Link system.
  7. #307  
    I have a new Mercedes E320 with a motorola hands free kit installed, and it works like a charm. I only wish Mercedes would join the 21st Century, and add Bluetooth to their cars.

    Jack
  8. #308  
    Jack, ya know what I wish would happen? Some enterprising individual/companies to make some type of bluetooth adapter, that could connect to all those Motorola kits in the Mercedes and BMW's that have been around in the last few years. Can you believe what they CHARGED for those options!!!! I believe many were in the 1500-3000 range, and now some of them are outdated analog systems. At least the ones that are digital, it would be slick if someone could come up with some bluetooth receivers, that adapt to the motorola connectors. Now that would be ingenuity.
  9. #309  
    Now that the new patches are out and the Acura TL/RL folks seem to be pleased, has anyone with an unlocked GSM run into the same problems everyone has been talking about since late last year? I have a 2005 Cadillac STS and I'm having the same issues you all were having with the Acura TL/RL. I get a good connection, but I can only dial out of the 650, not the navi screen. Also, there is a 5 second delay on the connection at the beginning of the call. Anyone out there with these issues, Cadillac specific would be great.

    Zubair
  10. philmair's Avatar
    Posts
    48 Posts
    Global Posts
    113 Global Posts
    #310  
    Got this fitted the other day. I have an unlocked Treo 650 with T-Mobile, so according to PalmOne I do not need the patch.

    At first it looks like everything is OK. I get in the car, switch the ignition on and in a couple of seconds I get a beep from the car speaker and my Treo (still in my pocket) and the carkit are talking - so far great. If I dial or get a call the bluetooth button in my car works fine (starting and ending calls). But, the sound quality is terrible. I get to hear two out of three word the caller is saying. The caller gets an echo of everything we both say. It is basically unusable.

    I tried this kit with a Nokia 6230 and it works fine - really clear. So I can only assume it is some problem with the Treo BT drivers.
  11. #311  
    The instructions that I found in this thread worked for my Cingular/AT&T Treo 650. I used the Feb 3rd HFP update from PalmOne. I would add one other instruction:

    1) if you have OTHER phones already paired with the Handsfree in the Lexus, delete them from the Lexus before pairing with the TREO.

    When I had other phones in the Lexus trusted list, I could not get the Lexus to recognize the Treo. I added the other phones after I achieved success with the Treo and all is well.

    Antenna signal strength does not display on the Lexus phone Screen, but that is a minor problem. I was able to use the Lexus phonebook to make calls, etc. The Cingular Treo has a few things disabled by the provider (like DUN and like Blutetooth wake-up) so I may discover some unhappy things during use.
  12. #312  
    Treo 650 GSM unlocked and Lexus RX330 ... would love to hear if someone has it working ... what is the sound quality like?

    http://www.palmone.com/us/support/do...ate/index.html
    has a list of supported car kits.
  13. #313  
    Does anyone know how to transfer a call to the Handsfree System in an Acura?

    For instance, I am walking out of the store and I get a call... I get in the car. Can I transfer the call to the Handsfree system in my TL?

    Also, what is the best BT headset to use? I have the Moto H810... it really sucks...

    Any ideas?

    Thanks...
  14. vgp
    vgp is offline
    vgp's Avatar
    Posts
    1 Posts
    #314  
    Quote Originally Posted by adamt
    Toyota Prius owners, see this thread for more information. Seems Sprint has commented on the issue and claims it will be resolved! Now, the question begging to be answered is... when?!

    Hi, after following the advice in this thread, it worked! Basically you have to ignore the message from the car, do not press "cancel" and then dial with the phone. The car will give you a message of "connected" and then you are in!
    Thanks!
  15. #315  
    Quote Originally Posted by johndawg
    Does anyone know how to transfer a call to the Handsfree System in an Acura?

    For instance, I am walking out of the store and I get a call... I get in the car. Can I transfer the call to the Handsfree system in my TL?

    Also, what is the best BT headset to use? I have the Moto H810... it really sucks...

    Any ideas?

    Thanks...
    I'd like to know that too. I have an 05 MDX. It allows me to transfer the call using the Handsfree System but I want to know how to transfer using the phone.
  16. #316  
    Quote Originally Posted by johndawg
    Does anyone know how to transfer a call to the Handsfree System in an Acura?

    For instance, I am walking out of the store and I get a call... I get in the car. Can I transfer the call to the Handsfree system in my TL?

    Also, what is the best BT headset to use? I have the Moto H810... it really sucks...

    Any ideas?

    Thanks...
    In the acura after the car is on, you simply press your voice activation button and say "Transfer" the call will then be transferred from the phone to the car.
  17. #317  
    I've got my Sprint 650 paired to my brand-spanking-new '06 Infiniti M35 and have no problem answering calls with the car's controls. I can also make outbound alls if I start the call from the 650. I can't seem to get the HF unit to dial out properly. The bluetooth connection appears to time out before I finish telling the car which number to dial...The display gives a "Phone disconnected" message before the spoken number I've given to the Voice Recognition system is dialed....any suggestions in making the time out longer??
  18. #318  
    Quote Originally Posted by johndawg
    Does anyone know how to transfer a call to the Handsfree System in an Acura?

    For instance, I am walking out of the store and I get a call... I get in the car. Can I transfer the call to the Handsfree system in my TL?

    Also, what is the best BT headset to use? I have the Moto H810... it really sucks...

    Any ideas?

    Thanks...

    yeah what ScottG61376 said - press the talk buttom and say "transfer" - Done|
  19. #319  
    I just got a new Infiniti M35, and am having problems with the connection. It will connect when a call comes in, but will disconnect after I hang up. Does anyone else have this problem? I also was under the impression that the Treo would push its speed dial numbers to the car, but maybe this is car-specific.
  20. #320  
    Quote Originally Posted by philmair
    Got this fitted the other day. I have an unlocked Treo 650 with T-Mobile, so according to PalmOne I do not need the patch.

    At first it looks like everything is OK. I get in the car, switch the ignition on and in a couple of seconds I get a beep from the car speaker and my Treo (still in my pocket) and the carkit are talking - so far great. If I dial or get a call the bluetooth button in my car works fine (starting and ending calls). But, the sound quality is terrible. I get to hear two out of three word the caller is saying. The caller gets an echo of everything we both say. It is basically unusable.

    I tried this kit with a Nokia 6230 and it works fine - really clear. So I can only assume it is some problem with the Treo BT drivers.
    I get the same problem with the Nokia CK-1W installed in a Porsche Cayenne. Motorola phones (i.e. v600 and v500) also echo. It works great with Nokia products (i.e. 6600 and 6230). So, this tells me Nokia does not want to play nice with other brands.

    However, the simple, Parrot DriveBlue unit, purchased on eBay for $49.00, works swell with the Treo 650.
    Last edited by the bean; 03/29/2005 at 07:19 PM.

Posting Permissions