Page 15 of 25 FirstFirst ... 51011121314151617181920 ... LastLast
Results 281 to 300 of 498
  1. #281  
    Has anyone tried the Ford/Lincoln "Mobile-Ease" system with the 650?
  2. bsm
    bsm is offline
    bsm's Avatar
    Posts
    20 Posts
    #282  
    Quote Originally Posted by mtang64
    I just bought a BWM 530i. Do I need to do something special to get retrofit kit ?
    Is it a 2005 Model? If so, you are all set. If it is a 2004 Model, you will need to get your deal to put in the BT kit.

    Check out this thread at the BMW E60 Forums:

    http://forums.e60.net/index.php?showtopic=4297&st=45

    I have described my experiences with the Treo650 and a 2005 545i (Post #60 on Page 4). BTW, that is also a great forum for the BMW 5 Series.
  3. bsm
    bsm is offline
    bsm's Avatar
    Posts
    20 Posts
    #283  
    Quote Originally Posted by pcmarin
    rkeville,
    actually the reception for the radio isn't bad, and have the bmw sirius module running through the nav as well. I agree, the e39 series is better looking than the current model.
    Phil
    rkeville & pcmarin - Beauty is in the eye of the beholder! I love the E60 and iDrive. Coming to the topic at hand, BT works great too with the 650s.
  4. #284  
    Well BSM, the styling is definitely in the eye of the beholder, and I for one will not insult your preferences. Regarding the Idrive though....sure hope you have a full warranty the whole time you have it, cause NO one is gonna fix it for under mid 4 figures. And who knows how long it will be in the shop. Resale value outside of BMW dealers is plummeting on the 7's, so they put in the 100,000 mile warranties. It will be interesting to find out how many accidents happen because of folks playing with their Idrive, looking down, trying to get to the right setting on the screen.

    IMHO (like the right to your opinion) when they get SO much technology on a car, that they have to remove the buttons and resort to a multifunction mouse, there is TOO much technology on that car! Cars are Dangerous, they are not living rooms!

    I've owned BMW's since 1969, and am replacing my last one soon. What am I gonna get? I have no clue yet, as its going to be a daily driver/client carrying/business meeting type car. NOT gonna be too expensive, as it will sit outside at work. Its sure not gonna be a BMW this time, I can tell you that. I may even get a rice burning Accura TL. I even resigned my BMW car club membership when it was supposed to renew in Dec, knowing I was done with the marque. I am in two other german marque clubs, and I will concentrate on them.

    Regarding the BT working with the 650's, so far I have only heard that SOME of the BT features work on the BMW, and then, only some of the time. If yours is working perfectly, you might share how it was set up with the other 05 bimmer owners. Seems that most of the cars are presently having these problems, but they improved with the last update.
    Last edited by rkevwill; 01/18/2005 at 12:37 AM.
  5. #285  
    I am picking up my 330ci in Germany this summer, do I need to order something special in it, or do i have to wait til i get back to the states with it?
  6. #286  
    You are so cool for that. You should post your integration plan.
    Quote Originally Posted by cglaguna
    I am picking up my 330ci in Germany this summer, do I need to order something special in it, or do i have to wait til i get back to the states with it?
  7. #287  
    I finally got my 650 to pair with 2004 LS430 yesterday. I tried initiating calls when I was at point where the LS430 was still waiting- that didn't work for me- but calling the 650 from a different phone did.

    It reconnects everytime I get in and start car and seems to work for everything but transferring contacts. It will allow me to send a category or individual contact but it only shows the Name and pipe-symbols- with no phone no.s on 430?
  8. #288  
    Quote Originally Posted by YoungTurk
    Status of Connection to Built-in Bluetooth connection (Lexus calls it Handsfree) in 2005 Lexus SC-430:

    After making sure that "Allow Bluetooth to wake up" is enabled in your Treo,

    1) Initiate pairing from the car;
    2) Respond with passcode from Treo;
    3) The Treo will say you connected, the car says it is still waiting;
    4) Disregard the car's message;
    5) Select the Handsfree as a Trusted Device in the Treo Bluetooth (this step was not included in earlier helpful instructions on this board, but is necessary);
    6) Initiate a call from the Treo;
    7) The car handsfree will pickup the call.

    Notes:

    1) Incoming calls to the Treo popup on the car screen as well as the Treo's, but even with the ringer on in the Treo, I don't hear an audible ring from the car.
    2) Outgoing calls placed from the Treo reliably get routed to the Handsfree;
    2) Once paired as above, the car Handsfree will re-pair every time you get in the car or turn the car off then back on;

    All of this is with the caveat that I haven't read any of the manuals from my car's handsfree, as I just bought it yesterday (Tuesday)
    I followed the above instructions in my LX 470 and it actually worked! However, it only worked that one time. It only placed the first outgoing call over the car's audio. I could not receive calls or place them via bluetooth in the car. If I want to go thru the steps above again, then it will place that first outgoing call on the car audio via bluetooth, but that is it. Just the first call.

    I have done the carkit update and it makes no difference. It stinks to have a $500 phone that won't connect to my freak'n car! Any ideas on when this will be resolved. PalmOne says "we are working on it". Any ideas or advice would be aprreciated.
  9. #289  
    Quote Originally Posted by oldtimetechie
    I finally got my 650 to pair with 2004 LS430 yesterday. I tried initiating calls when I was at point where the LS430 was still waiting- that didn't work for me- but calling the 650 from a different phone did.

    It reconnects everytime I get in and start car and seems to work for everything but transferring contacts. It will allow me to send a category or individual contact but it only shows the Name and pipe-symbols- with no phone no.s on 430?
    oldtimetechie (or anyone else with info), did your car recognize the phone and show that it established the connection? I have a 2004 LX 470 and the phone says i'm connected but the car doesn't recognize it. however, as my previous post states, i can place JUST ONE CALL via bluetooth thru the car. then i have to go thru the process again. i cannot receive calls or place them other than that FIRST CALL after the setup. keep in mind the car never tells me its made the connection with the phone. its weird. any ideas would be appreciated.
  10. #290  
    WRT to the Prius (mine is a 2005 Pkg 6), I am now able to get the Prius to dial out through the phone. My problem was that I have been password locking my handset whenever I screen lock the phone. The phone does wake up when the Prius tries to dial but it can't connect because the phone is unlocked.

    As a workaround, I disabled my password protection. Now the phone correctly wakes and the Prius can dial. Wish I could still dial out with the Prius despite the phone being locked. You would think that the Bluetooth authentication would be adequate!

    I, too, also have the problem where if I receive an incoming call while taking another call, I lose both calls.
  11. #291  
    Quote Originally Posted by pshady
    Hey I'm posting from my 650 and I am sorry to report that the 650 cannot pair with the Prius either! But I love this phone so I'm keeping it. Hopefully a patch will be created to make it work.
    Why not?! I thought Bluetooth phones would work with all cars.
  12. #292  
    Quote Originally Posted by nonstop
    Those who have the 650 and have a HFL capable automobile, please post your results here.

    I'm personally interested in the Acura TL, but I'm sure there is someone here interested in the results with each HFL capable car.

    Does it work? Does the battery indicator and signal indicator display properly on the car? Does it import your names/numbers (I know the TL doesn't have this option)? Any problems? etc.

    another TL owner.... I have to say. I had the BB 7100t for a week.. and it worked great with my 04 TL. Too bad T-Mobile sucks for receprion in atlanta, or I would have kept the phone.
  13. #293  
    Have you applied the handsfree update from PalmOne and do you have wake-up enabled?

    Once I got the pair to complete the first time it worked from then on. Whenever I start my Lexus the Nav Display says "Bluetooth Connection Successful". On occasions where it wasn't, my 650 was in an application (such as camera) that seemed to block-it.
  14. #294  
    As I understand it the phone book transfer still does not work with the BMW ULF car kit. Is someone at Palm working on a fix?
    Gary R
  15. #295  
    Quote Originally Posted by nonstop
    Those who have the 650 and have a HFL capable automobile, please post your results here.

    I'm personally interested in the Acura TL, but I'm sure there is someone here interested in the results with each HFL capable car.

    Does it work? Does the battery indicator and signal indicator display properly on the car? Does it import your names/numbers (I know the TL doesn't have this option)? Any problems? etc.
    I have posted the following post on the Acurazine.com website in the Bluetooth/Treo 650 section. If anybody has any helpful experiences or solutions please post them!

    [QUOTE:]
    Originally Posted by RGHessel
    Just to add to my original post below, after using the patched Treo 650 with my TL, a few odd problems have poppled up when I attempt to dial from the phone book. About 50 % of the time, once the car tells the phone to dial (after I made a "call Home" from the phone book command), the phone totally crashes and does a soft reset. When I dial using just numbers it seems to work okay. I havent been able to figure out any pattern, since some of the phonebook entries I used in the morning that worked, no longer worked when I got back in my car to go home.

    Hmmm...

    What are other people's experiences with the patched Treo? [END QUOTE]



    I have owned my TL since mid December. Went through the pre-patch frustration reported by many on this thread.

    Palm posted a second (updated ?) patch on February 3rd which I installed. Not sure the Treo/Sprint patch is any different as I have not noticed any improvements. I think the "updated" status of the patch site was for the new Cingular version and not the Sprint version despite what Palm website implies. There are also new more detailed instructions for the Sprint version and "Release Notes" posted by Palm on the download page. None of those items addressed or fixed my issues.

    Performance Report:

    1. Phone pairs up everytime I enter the car with BT turned on.
    2. No signal strength shown, just the little tower when phone is active and little telephone symbol in the small screen above the Navi.
    3. Caller ID (meaning incoming telephone number) works fine on most incoming calls.
    4. I get the crash and soft reset when dialing from phonebook about 20% of the time. Sometimes the reset restarts with BT on and the phone on and sometimes not. i cannot figure a pattern - originally it seemed like it was the first call after pairing up each time but that was not it. This needs to be fixed as it prevents you from just leaving the phone in your briefcase and throwing it in the car.
    5. On incoming calls, if I don't answer very quickly (usually before the incoming prompt is finished speaking) the HFL "loses" the call and it is just received by the Treo. During this time however, the HFL reports "In Use" and if you try and connect by hitting the speak button HFL reports the phone in use. DOES ANYBODY ELSE HAVE THIS PROBLEM? ANY SOLUTIONS?
    6. Sometimes the Treo shows a small "headset" symbol instead of the usual paired Bluetooth symbol at the top of the phone, during which time the HFL cannot connect with the Treo or reports it "In Use". Can anybody explain this? (No BT headsets are nearby when this happens.)
    7. The latest update on the Palm website download page references leaving the "Allow Wakeup" setting on all the time. Any experience/problems with this setting?
    8. The Palm site implies that HFL should permit dialing from a list of missed calls, or previously dialed calls. Anybody able to make this work?
    9. Volume of cell call is always much much lower than the HFL prompt voice. So turning up volume to hear calls gets you a nasty suprise the next time the prompt speaks to you if you don't remember to turn it down!

    Overall the Treo/TL combination works pretty well. The ability of HFL to understand the numbers for dialing and commands and phonebook numbers is pretty amazing.

    Thanks to everybody for all the great and educational posts. Keep it up and we can keep pestering PalmOne to issue further patches to give us full and reliable functionality.
  16. #296  
    I've had the EXACT same problems with my Sprint T650 and '04 Acura TL, most notably the frequent soft resets when dialing from the HFL phone book.

    One other issue I have (which I didn't see that you mentioned) is that when I place calls from the handset (since I've given up on the HFL phonebook due to the resets), about 50% of the time, the first ring will be heard thru the car, then it will immediately transfer to the handset. Once this happens, all calls I make from the handset afterwards will work fine. So, I usually place a call, hang up immediately, then place the call again to solve this problem...
  17. #297  
    The Treo 650 does not work in my 2005 Landcruiser. The Treo says it is connected, but the Toyota does not see it.
  18. #298  
    I've experienced same on my LS430.
  19. #299  
    Your Landcruiser is undoubtedly same issue as Lexus. Look around in TC and you'll see description of how to complete the pairing. Bascially, after Treo has seen and accepted the Landcruise Handsfree- but Landcruiser is still waiting to complete- make a call with your Treo. LC Handsfree will complete pairing and pickup the call.

    Since you've already tried to pair- delete the old bluetooth profile on your treo before you do the above.

    Also- makesure you downloaded and installed the Bluetooth update from PalmOne and that you've set your Treo to wake-up on bluetooth.
  20. #300  
    I have been able to pair phone and Acura RL and then while the link stays up, dial from the car using the call command. However, after that first call, the phone is not recognized and I have to start over. I assume the RL and TL are using the same technology/software on this one. I also assume the tech support number for Acura on this isnt very helpful? I have not gotten through yet.

Posting Permissions