Results 1 to 4 of 4
  1.    #1  
    I just installed the snappermail demo to give it a test run with Gmail.

    I've set up the account per the snappermail website and I'm having problems connecting. I think it may have to do with the more settings where I set POP3 to port 995 and have tried Secure if Available and Always secure with no luck.

    Gmail does connect and the inbox syncs fine with the standard e-mail application. Though as posted here you can't send with standard app.

    The error I'm getting is

    Authorizing POP socket not connected failed to authorize to POP Server on account Gmail. Server replies CAPA.

    Any one experience anything similar or have the correct settings for server/more/pop3.

    Thanks

    Dave
  2. #2  
    Make sure APOP is UNCHECKED and SSL is set on "Always use SSL (wrapped port)"

    -W
  3. #3  
    it seems as though snapper takes a long time to activate my GPRS connection compared to my other apps like worldmate.
  4. #4  
    I have my gmail pop set as:

    Incoming:
    Pop3 server: pop.gmail.com
    username: myname@gmail.com
    password: mypassword
    on 'More' page:
    use port:995
    use apop: UNchecked
    use CRAM: UNchecked
    Always Secure(wrapped port)
    (had 'always trust server' checked, but after connecting, it becomes unchecked)

    SMTP server:
    smtp.gmail.com
    username: myname@gmail.com
    password: mypassword
    on 'More' page:
    Use Port: 465
    Pop before Sent: UNchecked
    Always Secure(wrapped port)
    (had 'always trust server' checked, but after connecting, it becomes unchecked)

Posting Permissions