Page 1 of 3 123 LastLast
Results 1 to 20 of 48
  1.    #1  
    For those with gmail.com accounts, google has enabled secured pop3/smtp access for all accounts today. So far, I have been able to get PalmOne Mail v1.02a to receive incoming email from their POP3 server (pop.gmail.com), however I get errors when attempting to send email via their SMTP server (smtp.gmail.com):

    Account Name: xxxx
    Connection Type: Manual
    Start Time: xxxx
    Status: Unable to authenticate with smtp user - 5.7.0
    Authentication Required

    I suspect it's a problem with the PalmOne Mail v1.02a mail client, unfortuntely I don't have any other email clients installed on my 600 to try out right now.

    Can someone else try this out with a different email client and post their results?
  2. #2  
    I am just using the sprintpcs smtp for now since palm mail doesn't allow for proper server config, but if anyone needs another smtp server I have a web server and could set up a generic smtp probably
  3. #3  
    You can also set BC Personal to access gmail pop. That is what I am using to get to my accounts.
  4. #4  
    thanks great info im using it now
    Nokia 3210 > Nokia 3310 >Palm Vx > Palm M105 >Treo 180g and Nokia 8850 > Treo 270 > Treo 600 > Sony TH55 > Tapwave Zodiac 2 > Treo 650 GSM > Imate KJam > Treo 750v

    Formerly Known As PRANKSTAR
  5. pkb
    pkb is offline
    pkb's Avatar
    Posts
    18 Posts
    #5  
    So are you able to send gmail by using the smtp.sprintpcs.com server?
  6. #6  
    It works great in snappermail!!
  7. pkb
    pkb is offline
    pkb's Avatar
    Posts
    18 Posts
    #7  
    Very nice...which version of snappermail are you using?
  8. #8  
    premier version 2.1.0.01
  9. #9  
    So, no dice so far with Palm's built-in mail program? I'd hate to have to pay for Snapper, but I might if necessary. I'm not finding anywhere in the Palm mail program to work out the requisite SSL settings.
  10. ihavetreo's Avatar
    Posts
    36 Posts
    Global Posts
    44 Global Posts
    #10  
    Quote Originally Posted by mbehringer
    It works great in snappermail!!
    How? I can send emails but i can't receive.
  11. #11  
    yeah, I'm having a whole lot of problems configuring the default Mail app for Gmail. (Love it but can't use it. Sigh, such an eyesore in my Palm man. I hate useless default applications)

    However, Versamail is good. Just use Port 587 for smtp. 465 don't seem to work for me. Incoming mail just set it to 995.
  12. #12  
    Quote Originally Posted by ihavetreo
    How? I can send emails but i can't receive.
    Make sure your POP settings are correct. pop.gmail.com

    and your username and password are correct. then goto the MORE screen and select the drop down under POP3 settings. select "ALways Secure(wrapped port) this will change your port to 465 and all should work. at least is does on mine

    good luck.
  13. ihavetreo's Avatar
    Posts
    36 Posts
    Global Posts
    44 Global Posts
    #13  
    mbehringer,

    it finally works after i changed to "always secure (wrapped port). thanks a lot.
  14. #14  
    Guys,
    make sure you've enabled pop3 in your gmail account settings. go to your gmail account settings to enable it.
  15. #15  
    I am popping Gmail on both my Treo 600 (SnapperMail), and on my desktop (Outlook 2003). Both are set to leave the e-mail on the server... but neither does! Whichever one checks first pulls it off the server... well, it makes it so that the next pop client to come along can't get a copy. Seems like maybe a Gmail issue to me... since the e-mails are still in the Gmail inbox. Anybody else seen this?
    Robert
    Please visit my moblog, Robert-O-Rama
  16. #16  
    Quote Originally Posted by Robert K.
    I am popping Gmail on both my Treo 600 (SnapperMail), and on my desktop (Outlook 2003). Both are set to leave the e-mail on the server... but neither does! Whichever one checks first pulls it off the server... well, it makes it so that the next pop client to come along can't get a copy. Seems like maybe a Gmail issue to me... since the e-mails are still in the Gmail inbox. Anybody else seen this?
    Yep -- me too. Definitely a gmail issue. Time to make a "comment"
  17. #17  
    You should be able to use Sprint's smtp server for outgoing mail.

    I use it for my regular ISP's outgoing email from my Treo.
  18. #18  
    I can receive using the Palm default client but the SMTP outbound fails - can someon who has it working for send detail the config they used? I am going to try BC now.
  19. #19  
    I can confirm that outbound doesn't work using the default palmone mail ap. Anyone who has it work please advise. Also let us know if you get it working with Sprint BC. thx.
  20. #20  
    I do not want to run a BC desktop client. Did not play with it much to see if there was a way to have the Treo client not interact withthe desktop client. I guess once could perhaps login to the BC web site from the Treo to see the POPd mail from gmail?

    How are others using BC with gmail - can you please provide the config details?
Page 1 of 3 123 LastLast

Posting Permissions