Results 1 to 18 of 18
  1.    #1  
    has anyone successfully configured their Gmail account to work with the default email app?

    i have this problem whereby i can't send email using the smtp server.

    Gmail states that it needs TLS and that i need to use port 465 or 587. however, my treo mail only has the SSL required for SMTP option and no port configuration option.
  2. nine's Avatar
    Posts
    6 Posts
    #2  
    I just tried; I can receive my Gmail, but not send it. I enabled POP mail in Gmail and entered all the settings in the default T600 mail app, but I can't quite figure out why it won't send.
  3. #3  
    What are your settings for the SMTP server? Some servers won't allow you to send through them unless you have a direct connection through their service. Others, like Earthlink, will allow but you must authenticate on the SMTP server.
  4. ZionxLion's Avatar
    Posts
    11 Posts
    Global Posts
    13 Global Posts
    #4  
    In think that this info has been previously posted but here it is again:

    POP server: pop.gmail.com.
    Port: 995.
    Require SSL: Yes.
    User name: your Gmail email address.
    Make sure your user name includes both your Gmail account name and "@gmail.com". If your Gmail account name is "qwertz.qwertz", for example, type "qwertz.qwertz@gmail.com" as the user name.
    Password: your Gmail password.
    SMTP server: smtp.gmail.com.
    Port: 465.
    Require SSL/STARTTLS: Yes.
    Require SMTP authentication: Yes.
    User name: your Gmail email address.
    Password: your Gmail password.
  5. #5  
    How about settings for snapper mail?
    Laissez Faire
  6. #6  
    I posted about this in another thread which should have been posted here, silly me. In any case, I believe PalmOne Mail v1.02a is the culprit here. Unfortunately, like Brianz mentioned earlier, you cannot set a different port or security method (i.e., TLS). Will have to find another email client to try this with and report this issue to PalmOne.
  7. #7  
    Also, I posted this in the other thread. You can use Sprints BC to access and send gmail.
  8.    #8  
    i see, thanks for the advise. can anyone suggest a better email client that would work? i can't use the sprint one coz i'm in australia
  9. #9  
    Quote Originally Posted by prubin
    How about settings for snapper mail?
    We put up the settings for GMail yesterday:
    http://www.snappermail.com/support/isp.cfm#82

    -Will
  10. #10  
    These settings don't work for Snappermail v. 1.9.5.01.
  11. #11  
    Just checked... It works fine with 1.9.5 Premier Edition. Only Premier Edition of version 1.9.5 supports GMail's SSL.
    Will Lau


    www.snappermail.com

    A Killer Email Client for Palm OS Smartphones, now available...
  12. #12  
    Thanks Will for the info, but unfortunately I have the standard version, and when I look at the price, the upgrade doesn't seem worth it. I already paid once -- nice product, but it's starting to get too rich. Plus, I have the Treo 650 on order, with VersaMail bundled. I think I'm going to wait and see.
  13. #13  
    No worries... The price is $24.98 to go to v2 Premier with Card Archiving and SplashPhoto4. We're running a special till the end of the month on upgrades that will get you 25% off that price if you use coupon code GIMME2EXTEND. You may find you'll need the card archiving of SnapperMail since the Treo 650 has quite limited RAM.
    Will Lau


    www.snappermail.com

    A Killer Email Client for Palm OS Smartphones, now available...
  14. #14  
    uhh...FYI
  15. #15  
    I have been using Sproqit for a few weeks now ( free trial sproqit.com) and relaly like it. Excellent secuity, real time and you can access docs on your work or home computer.
  16. #16  
    check it out- i might have answered your question a couple of threads down in this post:

    http://discussion.treocentral.com/sh...5&postcount=14
  17.    #17  
    thanks for the tip. unfortunately, i use our own GSM netwrok here in Australia and not Sprint. Doesn't matter, got it to work with snapper mail. Brilliant!
  18. #18  
    Quote Originally Posted by snapperfish
    We put up the settings for GMail yesterday:
    http://www.snappermail.com/support/isp.cfm#82

    -Will
    thanks, works on Snappermail Enterprise Version 2.0.4.01

Posting Permissions