Results 1 to 8 of 8
  1.    #1  
    The most recent 15, to be exact., despite their being about 200 in my Outlook inbox.

    Anyone know what's going on here?

    Thanks
  2. #2  
    sounds ilke outlook is taking your emails before sending they're redirected, Inbox to go is a redirector right? that's what it looks like, in outlook check to see if "leave copy of messages on server" is checked or not
  3.    #3  
    No, Inbox To Go is just supposed to mirror my desktop Outlook. It's not redirecting anything. Thx though.
  4. gacajun's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #4  
    There is some setup options regarding the number and size of emails to be imported, try looking closer at the setup
    Nokia 6340i-->T600-->MPx220-->Imate SP5
    Cingular GSM, Northeast Georgia, USA
  5.    #5  
    Hotsync options are set to ALL, and truncate at 4000.

    What am I missing?
  6. gacajun's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #6  
    What version of InBox to Go and what version of Outlook are you using?
    Nokia 6340i-->T600-->MPx220-->Imate SP5
    Cingular GSM, Northeast Georgia, USA
  7.    #7  
    Inbox To Go 1.0.187
    Outlook XP
  8. gacajun's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #8  
    There is an update to InBox to Go, I am using 1.0.1.190. Go to www.dataviz.com and download the update and see if that solves your problems. I am using Outlook 2002 on Windows XP.
    Nokia 6340i-->T600-->MPx220-->Imate SP5
    Cingular GSM, Northeast Georgia, USA

Posting Permissions