Results 1 to 2 of 2
  1.    #1  
    Hello,

    I have a Sprint Treo 600 and it has had a problem for several weeks where the screen will not automatically turn off (even with KeyGuard enabled). It is possible to go into the Preferences > General > Auto-off After and select another time frame, but this apparently only works for a short while before the issue returns. Yes, I do have a few hacks installed and I have tried to systematically troubleshoot the problem without success. Does anyone have a clue what might be the source of the bug here, before I completely wipe the unit and reinstall from scratch? For what it is worth, I have also been getting about 1-2 crashes per week (where the unit will soft reset itself in between switching programs or using Mail) from day one. I might also ask what the “known issues” are that Sprint considers worthy of a hardware repair or exchange.


    “Technological change is like an axe in the hands of a pathological criminal.” (Albert Einstein, 1941),
    Dr. Z.
    Last edited by Zeigh; 11/15/2004 at 01:18 PM.
  2. #2  
    I had your problem shortly after taking delivery of my T600. Couldn't figure out what was going on and then had a brilliant idea which worked.

    Before doing a hotsynch, I made changes in the settings which allowed the handheld to override the PC. After the hotsynch, I performed another hotsynch using the default settings.

    My changes were written to my desktop files and permanently set to my T600.

    Hope this helps.


    Stalker768

Posting Permissions