Results 1 to 11 of 11
  1.    #1  
    I've got a Treo 600 and a 1 Gb Sandisk SD card. If I format the card on my PC (Windows XP) with FAT32, I can fill the card up with hundreds of MP3s, but then when I pop it in the Treo it doesn't recognize the card. If I format it in the Treo and try to copy MP3s to the card from my PC, after the card gets approximately 1/4 full (according to the properties shown by XP) I get an error message: 'File or directory could not be created'.

    It shows that I still have lots of space on the card, but XP won't let me put any more on it. What gives?!?
  2. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #2  
    Faulty or incompatible card.

    Let me broaden this.
    1. If you are using a card reader it could be a USB driver problem. My Treo will not read 500 pictures if I put them on a card, maybe this is a similar issue.
    2. The card just may be junk.
  3. #3  
    Format it on your treo, then add the MP3s and try that ?
  4. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #4  
    His post says he did that.
  5. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #5  
    This is just a guess, but I'm thinking the VFAT filesystem is compatible with the FAT16 filesystem on the PC but NOT FAT32.

    try formatting the card as FAT16 and see if the Treo can read it.
  6. #6  
    I've seen this sort of thing happen with my SD cardz. It turned out in my case to be that the amount of memory alloc'd on-card for the filesystem directory structures appeared to be of fixed size, and I use very long filenames for my .mp3 and .ogg files. so the filesys dir space would fill up before the card itself appeared to be "full" from, say, a "chkdsk" perspective.

    So now when I process .mp3s into .oggs for my SD card, I also make the filenames somewhat shorter (than I have them on my computer system), and I've been able to completely fill a 512mb card (around 113 .ogg files given my chosen encoding parameters).

    HTH,
    mobileuser
    [PalmCentro-Sprint / (K)Ubuntu GNU/Linux]
  7. #7  
    Quote Originally Posted by phildro
    This is just a guess, but I'm thinking the VFAT filesystem is compatible with the FAT16 filesystem on the PC but NOT FAT32.

    try formatting the card as FAT16 and see if the Treo can read it.
    Phildro is completely correct here! The Palmos on the Treo only supports FAT 16 on expansion media! If your pc formats the card to FAT 32, the Treo won't recognize it!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  8. #8  
    only 113 OGGs to fill a 512MB card? r u using 128kbps OGG? Try 64kbps, you'll be surprised it still sounds really good (as opposed to 64kbps MP3). I have 28 hours of OGG files filling 850MB of my 1GB card, that's 420 songs equivalent.
  9. #9  
    How do you format the card with FAT16? I have formatted the card using my Treo itself, but I get a 'Disk is full' message when I load up around 300mb of photos on my 1gb Lexar sd card using a USB card reader. I can confirm that it is not a faulty card because I have exchanged my first card for a new one - same problems. I have also tried formatting the card on my PC (win98SE) and I still encounter the same issue.

    Is Mobileuser right, though? Can anyone confirm that the memory allocation is limited for file directory structures? When I encounter the problem I mentioned above, the files that have been copied onto the card have completely messed-up filenames.

    Help! ):
  10. #10  
    Quote Originally Posted by Donald Nguyen
    only 113 OGGs to fill a 512MB card? r u using 128kbps OGG? Try 64kbps, you'll be surprised it still sounds really good (as opposed to 64kbps MP3). I have 28 hours of OGG files filling 850MB of my 1GB card, that's 420 songs equivalent.
    hm, ok, I may try that and see how it works. I rip CDs into 192kbps MP3 format, for use on my laptop (my "office" stereo source), and then I "resample" the .mp3 files into .ogg, setting the "quality" slider of the resampling app I use to the mid-point of the range, and thus I get what I get out the end -- .ogg files that are somewhat "fat". I dunno if my resample app has a control for setting the sample rate directly.

    As I recall, I did try setting the "quality" slider lower, and listening to the resultant (smaller) file, and I didn't like what I heard. But mebbe I need to try again.

    Thanks for the hint in any case.

    fwiw, my solution to this -- having only a relative few files on my SD card -- is to get a 2gb card. ;-)

    thanks,
    mobileuser
    [PalmCentro-Sprint / (K)Ubuntu GNU/Linux]
  11. dixter13's Avatar
    Posts
    36 Posts
    Global Posts
    37 Global Posts
    #11  
    I have just got a 512MB SD Card, and having some problems with it, although not the same ones described here.

    I put the card into my Mac (straight out the packet) and loaded a bunch of videos onto it. I put into my 650 and it told me that is wasn't recognised and needed formatting.

    So I formatted it on the Treo, loaded a bunch of MP3s and videos from my Mac, and now it will read the card and play some of the files, but not all. Delete and reload the files, same thing. Reformat the card, rename some of the files and load them to a different folder, and it plays different ones, but won't play others. Another reformat and it won't play any. Now getting a message for 6 of the 8 "test" MP3 files saying that the file could be corrupted.....

    Load all the MP3s onto another card, work just fine.

    This is a stupid question, but I guess the card is faulty?
    =============================
    play back this tape, I swear you'll see
    i only wanted you to be with me
    kill the last romantic
    then come back for me

Posting Permissions