Results 1 to 4 of 4
  1.    #1  
    Hi -

    I'm using the Goodlink e-mail service on my Treo and everytime I receive an e-mail i hear a beep (or a vibration when i'm in quiet mode). No matter what setting i try in my preferences, i can't seem to silence the e-mail notification.

    Specifically, I've gone into my "sound" preferences and completely turned off the volume for the "phone", "MMS", and "SMS" and I still get a "beep" when e-mail arrives. Can someone help me out here? Is there a way to turn off the e-mail notification sounds?

    Thanks,
    Miriam
  2. #2  
    I had the same problem -- you have to turn the sound off in GoodLink, rather than in Palm preferences. Go to the main Goodlink screen, select Menu, Options, No Tone or Vibrate.

    There apparently is some other way to do it, also, which I must have stumbled across when I was toying with it a few weeks ago... because just now I didn't have No Tone or Vibrate selected, and yet it wasn't toning and vibrating at me.

    Good luck.
  3. #3  
    merged
  4.    #4  
    Thanks so much!

Posting Permissions