Results 1 to 15 of 15
  1.    #1  
    I read on slashdot that gmail was offering pop3 to some accounts (maybe all in the future). Looking closer, you can see that they're also offering secure smtp -- I looked at the instructions for setting up a randomly selected email client and noticed the following:

    Gmail smtp server: smtp.gmail.com
    port: 465
    login: your gmail account @gmail.com -- eg myaccount@gmail.com
    password: your gmail password.

    I use snappermail on my treo, and I had long been looking for a secure smtp server. In snappermail setup, you can plug in the server, port, username, and password, then select "Always secure (wrapped port)" in smtp settings (under "More..." in Server settings for the account), and it works!!! Pop3 is *not* currently enabled for my gmail account, so the smtp functionality appears to work separately.


    I think that's all there is to it, but if I find anything else out, I'll update my blog: http://www.recursor.net/blosxom.cgi/...1/10#gmailsmtp and hopefully here also. If you need a gmail account, leave a comment on my blog -- I've still got some invitations (they're fairly easy to come by these days anyway).
  2. #2  
    Cool...I try it out and report back!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    excellent - I switched about all communications to gmail - still wondering how practical gmail would be on the 650
  4.    #4  
    One update -- the "from:" address for mail that goes through the gmail smtp server will be set to the gmail account address, rather than any other address it may have been sent with. You can specify a different "reply-to" address, and that survives, though. This may not be a problem for you if you're already using gmail as your primary email address (I'm not).
  5. #5  
    I get a 500 5.5.1 Command unrecognized: "strattls" in Chatter.
  6. #6  
    illustreous: It sounds like this is SSL, not TLS. So you need to check the SSL flag and set the port to 465 (use smtp.gmail.com:465 for the host name).

    Marc
  7. #7  
    Thanks, Marc. I'll give it a shot.
  8. pkb
    pkb is offline
    pkb's Avatar
    Posts
    18 Posts
    #8  
    "illustreous: It sounds like this is SSL, not TLS. So you need to check the SSL flag and set the port to 465 (use smtp.gmail.com:465 for the host name)."

    Chatter can handle GMail pop3 access?
  9. #9  
    ideas?
  10. #10  
    Quote Originally Posted by srulie
    ideas?
    They are rolling it gradually over the next couple of weeks...
    http://www.reuters.com/newsArticle.j...toryID=6818050
  11. #11  
    has anyone successfully configured their Gmail account in the default email app?
  12. #12  
    I'm trying to now. Easy to get mail, not so easy to send mail. Haven't had any luck yet.
  13. #13  
    No. I just wanted to test out whether the Gmail SMTP server would handle my outgoing emails from Chatter.

    Quote Originally Posted by pkb
    "illustreous: It sounds like this is SSL, not TLS. So you need to check the SSL flag and set the port to 465 (use smtp.gmail.com:465 for the host name)."

    Chatter can handle GMail pop3 access?
  14. #14  
    Quote Originally Posted by brianz
    has anyone successfully configured their Gmail account in the default email app?

    so here's the deal. Yesterday I went to the sprint store because I finally got fed up with the "network search" dropped call error on my T600. They gave me a new one, no trouble at all, and once I had restored all my programs and preferences I started looking for differences. I noticed the new mail application. And I thought, "This would be great to use with my new POP3 gmail access," so I started searching the forums.

    I found what you found: nobody has been able to make the native palmOne Mail program send via the gmail smtp server (at least not via Sprint). downloading works if you follow the setup instructions- you don't even need to worry about what ports to use- but sprint won't forward smtp connections, so any attempt to connect to smtp.gmail.com as per gmail's setup instructions fails with the error "Unable to authenticate with smtp user - 5.7.0 Authentication Required."

    I've got a kludged together solution that works as far as I can tell. It involves logging into sprintpcs.com and changing your settings for outgoing mail. here's what i did.

    On the treo:
    (Name Tab)
    Account name: gmail
    Full Name: <my name>
    Email Address: first.last@gmail.com
    User Name: first.last@gmail.com
    Password: <gmail password>

    (Server Tab)
    Incoming (POP3) Server:
    pop.gmail.com
    Outgoing (SMTP) Server:
    smtp.sprintpcs.com

    (Advanced Tab)
    x Leave Mail on Server
    x SSL required for POP3
    0 SSL required for SMTP
    For outgoing mail server: User Name: <sprintusername, but NOT "@sprintpcs.com">
    Password: <sprintpcs webmail password>

    Now, on the SprintPCS website:

    go My Online Tools -> PCSMail -> Settings and Preferences.

    Personalization:
    Recipients of email bla bla blah will see:
    <First Last>
    Recipients of your email will reply to:
    first.last@gmail.com

    and click "done."

    follow Google's instructions for setting up POP3 in your gmail account.


    What does all this get me? Now I receive any mail sent to my gmail account on my Treo as well as in gmail, and I can respond to that mail on my treo, and to the recipient it looks like I'm replying from within gmail. However, I think I'm actually replying from sprintPCS and Sprint is mangling the mail headers, as shown below: the return-path: is my sprintpcs.com email address, but the From: is my gmail address. malachi.org is the 3rd mailserver i'm using as a test recipient.


    Return-Path: <xxxxx@sprintpcs.com>
    Received: from dedicated59-bos.wh.sprintip.net (smtp.sprintpcs.com
    [63.167.114.16])
    by malachi.org (8.12.10/8.12.10) with ESMTP id iAIJuDhh024257
    for <xxxx@malachi.org>; Thu, 18 Nov 2004 11:56:13 -0800
    Received: from dedicated171-bos
    (boded0171snunx.wh.sprintip.net [10.228.166.31]) by
    dedicated59-bos.wh.sprintip.net
    (iPlanet Messaging Server 5.2 HotFix 1.25 (built Mar 3 2004))
    with ESMTP id <0I7E006UB4M2DC@dedicated59-bos.wh.sprintip.net> for
    xxxx@malachi.org; Thu, 18 Nov 2004 19:54:03 +0000 (GMT)
    Date: Thu, 18 Nov 2004 19:54:01 +0000 (GMT)
    From: first last <first.last@gmail.com>
    Subject: from sprint webpage to malachiarts
    To: xxxx@malachi.org
    Message-id: <7041111.1100807642994.JavaMail.root@dedicated171-bos>
    MIME-version: 1.0
    Content-type: text/plain; charset=us-ascii
    Content-transfer-encoding: 7BIT
    X-Spam-Checker-Version: SpamAssassin 2.60 (1.212-2003-09-23-exp) on
    fish.malachi.org
  15. #15  
    on mine all it shows is Connecting to pop.gmail.com and it never connects....
    wtf?

    I followed all the instructions. Using sprint.

Posting Permissions