Results 1 to 9 of 9
  1.    #1  
    Hi,

    I am having trouble archiving messages (copying from my inbox to my SD card). I have followed the instructions as well as read the other posts on the subject. I'm using Snappermail Premier Edition, so I should be able to archive. I checked the log, and it said that at 3 am it archivedd 9 messages. So I took out the SD card to test it, and yesterday's 9 messages in my inbox were still in RAM and readable. I also deleted one from the inbox in RAM, and then that message was nowhere to be found. I was hoping, as I seem to have read, that a tag would remain, which somehow referenced the archived message.


    Help...what am I doing wrong?

    --Newbie
    Newbie
  2. #2  
    Related question..it is possible to immediately (manually) archive an email downloaded to snappermail to the SD card? (I know it atuomatically does this at 3 a.m. but figure it would be good to be able to do this myself.)
    "This space intentionally left blank."
  3. #3  
    Quote Originally Posted by write1here
    Related question..it is possible to immediately (manually) archive an email downloaded to snappermail to the SD card? (I know it atuomatically does this at 3 a.m. but figure it would be good to be able to do this myself.)

    type bug from message list view and check do 3am tasks now.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  4. #4  
    Quote Originally Posted by Newbie
    Hi,

    I am having trouble archiving messages (copying from my inbox to my SD card). I have followed the instructions as well as read the other posts on the subject. I'm using Snappermail Premier Edition, so I should be able to archive. I checked the log, and it said that at 3 am it archivedd 9 messages. So I took out the SD card to test it, and yesterday's 9 messages in my inbox were still in RAM and readable. I also deleted one from the inbox in RAM, and then that message was nowhere to be found. I was hoping, as I seem to have read, that a tag would remain, which somehow referenced the archived message.


    Help...what am I doing wrong?

    --Newbie
    the only way to really tell is while in the message list view, remove the sd card? the messages should go away.

    if not, they were not archived. archived messages dont look ay different from non archived messages.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  5. #5  
    Ok, did the aobve. But when I popped out the SD card,the email was still accessible through the phone, meaning it was still in RAM and not archived on the card?
    "This space intentionally left blank."
  6. #6  
    Quote Originally Posted by write1here
    Ok, did the aobve. But when I popped out the SD card,the email was still accessible through the phone, meaning it was still in RAM and not archived on the card?

    correct.

    what are your setting for that folder?

    each folder has it own settings.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  7. #7  
    I have the same issue. How do you set the setting for the folders? I don't see that option on snappermail premium anywhere.
  8. #8  
    Nevermind. I figured it out 5 seconds after I posted this. DOH!!

    The manual doesn't really mention this but for those who don't know, while in the message view, click on the inbox drop down and select "Edit Folders". From there you can chose "Move Mail to card after x day..". OR if you already have it set to move mail in the preference menu then just check off the box that says "Use default storage prefs".
    Last edited by aznmode; 04/13/2005 at 02:16 AM.
  9. #9  
    I have a different problem. Snapper seems to be archiving messages (when I pop out the card, they are no longer visible), but for some reason the file size of the message store does not go down much. This started a few days ago when Snapper suddenly redownloaded every single message in my synchronized IMAP folders (about 1100 messages). This has happened a couple of times since. Even so, I have all folder set to move mail to the card after 1 day. Still my message store is showing up as over 7 MB, even though the messages in the Treo's RAM are only about 100k in total. Another weird thing is that although I have set each folder to synchronize the entire text (but not attachments), during a fetch Snapper appears to download all attachments, but then they do not show up when I tap on them at the bottom of the message -- they still have to be loaded. I can't figure this out and it's killing me, as it puts my Treo 650 into the dreaded low memory loop.

    Any ideas on how to approach this would be appreciated.

Posting Permissions