Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    I have a new VZW Treo600. If I am actively browsing the web, my incoming calls go right to voicemail, I understand this is proper behavior with the CDMA versions.

    But if I'm in Blazer, not actively downloading anything, (i.e. light is green) and an incoming call comes in, it crashes the device and it resets. This has happened multiple times. Any ideas?
  2. #2  
    Disable or remove any special apps you downloaded that deal with the phone. Some of them can cause crashing. See if that works any better.
  3. #3  
    if the arrows are green, that DOES mean you are actively connected to the data side of the network Perhaps you meant to say that you get the crash when they're grey, meaning a dormant data connection - ?
  4.    #4  
    Sorry, I meant the arrows were grey! This only seems to be happening when in Blazer with grey arrows. If I still have a connection to VZW but the arrows are grey and I'm in any other app, no crash and the call comes thru.

    The only thing I added that deal with the phone really is Phone Technician. I have it set to turn the radio back on upon reset and to shut the screen off after two minutes during a call. I will try removing it and report back.

    Anyone else have any ideas, am I the only one this has happened to?
  5. #5  
    I occasionally have the same problem with my Tmobile phone. The phone will start to ring, then reset within about a second, my T600 will crash and reboot. It happens once a week or so and not consistently in any application. I have never been using the treo at the moment the call comes in so I don't know about green/gray arrows. I recently found out from someone who was trying to call me that it initially rang and then went to a fast busy sound on their end. I did not used to have this problem and feel it is definitely related to 3rd party software. I have installed and unintalled a good deal of apps so I cannot be certain, but it appeared to occur most closely with installation of a trial version of snappermail.

    Anyone else experiencing similar or have solution?
  6.    #6  
    Ok, I removed Phone Technician and the problem still exists. I deleted Phone Technician, went into FileZ to make sure there were no Technician files still hanging around, then did a reset. Still when I'm in Blazer, grey arrows, and a call comes in, it crashes and resets and the caller goes to voicemail. If the arrows are green, caller goes to voicemail, no crash. This is a brand new device with very little installed, I figured Phone Technician could be the only culprit. Here's what else I have on there:

    AreaCodes
    CryptInfo
    DiddleBug
    DocumentsToGo
    FileZ
    MBTA (local subway schedule)
    MMPlayer
    PalmVNC
    pTunes Basic
    TipPro

    If the arrows are grey and I've exited Blazer, everything works fine. Only grey arrows, still in Blazer causes crash. I have been able to repeat this many times in a row.

    Thanks.
  7. #7  
    Grey arrow crashing on new phone calls just started on my Treo 600, and I just loaded TreoTweak.
    I never had a crash before the last few days and that is when I downloaded/installed TreoTweak.
    I haven't had a chance to uninstall and test, but it makes sense because Treo Tweak records missed calls and I think two additional things happen 1. the call does not get recorded as a missed call, and 2. the checked Treo Tweak features are reset.
    Curt
    Curt

    StarTAC ST7868W w/ Motorola StarTAC Clipon Organizer; Treo 600; Treo 700P; Palm Pre Plus all on Verizon
  8. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #8  
    Quote Originally Posted by AdamF
    Ok, I removed Phone Technician and the problem still exists. I deleted Phone Technician, went into FileZ to make sure there were no Technician files still hanging around, then did a reset. Still when I'm in Blazer, grey arrows, and a call comes in, it crashes and resets and the caller goes to voicemail. If the arrows are green, caller goes to voicemail, no crash. This is a brand new device with very little installed, I figured Phone Technician could be the only culprit. Here's what else I have on there:

    AreaCodes
    CryptInfo
    DiddleBug
    DocumentsToGo
    FileZ
    MBTA (local subway schedule)
    MMPlayer
    PalmVNC
    pTunes Basic
    TipPro

    If the arrows are grey and I've exited Blazer, everything works fine. Only grey arrows, still in Blazer causes crash. I have been able to repeat this many times in a row.

    Thanks.

    The "curse" has been transferred from the Sox to your Treo
  9.    #9  
    Quote Originally Posted by ambtreo
    The "curse" has been transferred from the Sox to your Treo

    Haha, well I guess it'll be fixed in 86 years then...I'll post back! But seriously, with just those basic apps loaded what could be causing it? Since I just got the thing I'm tempted to call Verizon customer support but I'm guessing that will get me nowhere.

    If I'm expecting a call I hesitate to go online.

    Anyone, help...anyone??
  10. #10  
    try removing all software you've added to see if it still crashes. If not then start adding apps since you seem to know what causes the crash. If it crashes without the added apps then contact Customer Service at Verizon. (They may require a hard restart so make sure you have everything backed up)
    If it's somethign with the phone or there setup you'll want to get it fixed.
  11. #11  
    I agree w/scott. Just backup everything and do a "special hard reset" - just to be sure. If it still happens, call VZW and get a replacement. I'm on my second phone after suffering crashes with any data access -- even text messages.

    If it doesn't happen, you might want to restore everything manually starting with a fresh SAVED_PREFERENCES.
  12.    #12  
    When you all say to "backup everything" do I have to go into FileZ and set the backup bit for EVERY file possible? Or do I just trust that what needs to get backed up, gets backed up?

    <edit>
    Three more things:

    1. I sync the 600 with my work computer and home computer. I'm just afraid things will get whacky if I delete everything from the device and then sync in two places again. Just wanna make sure nothing in Outlook gets overwritten.

    2. When I first installed the HotSync software from the CD that came with the phone, I noticed that it installed a bunch of things on the phone. It looked like some carrier-specific things. Do I need to do this again somehow if I reset the device?

    3. When I checked the error logs using #*#377 it said last error "Fatal Exception while running 'Phone'". If it had been another app. wouldn't the error log say "while running xyz"?
    </edit>
    Last edited by AdamF; 11/12/2004 at 02:36 PM.
  13.    #13  
    I do appreciate all the help. One last thing I just noticed, I dont even have to connect to the web at all for this to happen. No arrows at all! All I do is go into "Web", when it asks me to connect to VZW I say "No". I place a call to my phone and crash.
  14. #14  
    You should be getting good backups to your desktop. You might want to copy everything in your backup directory elsewhere. I usually zip up everything (using Winzip) every now and then.

    For good measure, you can backup everything using a card backup program - there are many including BackupBudddy VFS.

    Then just hard reset. The longer you wait, the more frustrated, you'll get with the crashes.

    You can also call VZW and they can walk you through some of this.
  15. #15  
    Two quick notes:
    1. Nobody has commented on TreoTweak and the missed calls feature.
    2. I was told to use a little program called Syncall which I added and my Treo sync's take maybe 30 - 45 second longer, and litterly everything is backed up to the PC. Hookup a new Treo or a Treo that has been hard reset and press the sync button and WALA ! it works exactly like the old one.
    Syncall worked great for me.
    Curt
    Curt

    StarTAC ST7868W w/ Motorola StarTAC Clipon Organizer; Treo 600; Treo 700P; Palm Pre Plus all on Verizon
  16.    #16  
    Quote Originally Posted by curtarmy
    Two quick notes:
    1. Nobody has commented on TreoTweak and the missed calls feature.
    Sorry, I'm not clear what this means, I don't use TreoTweak.

    <edit>
    It also says SyncAll is not compatible with OS5:
    http://www.palmgear.com/index.cfm?fu...=&prodID=44552
    </edit>
  17. moorthyr's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #17  
    I have the same problem... the phone resets on incoming calls.

    After some troubleshooting I know the following (might not be much...):

    1. The message when I type in ##377 is:

    reset was caused... while running "Phone"; DataMgr.c,Line:6341, Invalid UniqueID Passed...

    2. This only happens when the Ringer is on - not when I am in vibrate, AND, when I try to go into Prefs... Sound... And change the "Alert Volume" it also resets... This has happened on three different Treo 600's now...

    3. I have looked thru installing/uninstalling software and files with FileZ and still can't find the problem. Several folks have told me to uninstall HackMaster... I did this but no luck... Also removed any programs working with it.

    Questions:
    1. Anyone know what does the UniqueID passed mean? (in #1 above)
    2. As far as ones I have id'd the following programs that might cause a conflict - I have searched around, and can only find the following: TreoTweak, and maybe Hackmaster - anyone know if this program is a problem?
    3. What programs do folks know have given them reset problems besides the ones above?

    Thanks so much!
  18.    #18  
    I still haven't found a solution for this and it's pi$$ing me off! Im afraid to browse the web if I'm expecting a call. I went into VZW and the tech didn't even look at it to confirm, he just said they'd replace it. I just don't feel like dealing with getting a new one and sending this one back. And I'm not convinced this wouldn't happend to a new one.

    The only thing I have that I could think would interfere is Phone Technician but I removed it and still have the problem.

    Also, mine seems to reset if I leave it in the HotSync app and a call comes in. Try it and let me know.
  19. #19  
    Quote Originally Posted by moorthyr
    1. The message when I type in ##377 is:

    reset was caused... while running "Phone"; DataMgr.c,Line:6341, Invalid UniqueID Passed...

    2. This only happens when the Ringer is on - not when I am in vibrate, AND, when I try to go into Prefs... Sound... And change the "Alert Volume" it also resets...
    Ok, so it looks like Phone dies looking something up in a DB, like maybe the ringtone to use? I'd guess it could be a corrupt ringtone DB. As soon as you change the volume in prefs it plays the ring tone. Which would also implicate the ringtone DB...

    Of course, that doesn't explain why it DOESN'T crash while NOT in Blazer... Basically, there is a corrupt DB, the question is which one... This link at P1 describes a similar issue w/Blazer (but not exactly the one you are having) http://kb.palmone.com/SRVS/CGI-BIN/W...m_External2001
  20.    #20  
    I've searched P1's site before and never really found anything to help my issue. They try to insist that fatal errors come from 3rd party apps but my error log says fatal exception in the Phone app.
Page 1 of 2 12 LastLast

Posting Permissions