Page 7 of 8 FirstFirst ... 2345678 LastLast
Results 121 to 140 of 152
  1. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #121  
    So how many seconds should I set to drop from Green arrows to grey arrows? 10 seconds, 15, etc...?
  2.    #122  
    I guess I'm confused. Are you saying that TreoHelper disconnects the data connection after some number of seconds of "gray arrows"? If so, then unless your folders are all "Offline", you should NEVER do this.

    Marc
  3. #123  
    Does anyone know why the notify sound that I use is garbled most of the time when it plays? It plays about .2 seconds, then pauses, then plays a bit more, pauses and then plays the rest. Sometimes it only plays the first part and is blank.

    I think it is only happening with Chatter, and not with any other alarms.

    -Sim
    Last edited by noisygecko; 12/07/2004 at 04:10 PM. Reason: grammar
     
    NoisyGecko
  4.    #124  
    sim - I'm not sure why that is. It happens when the sound tries to play while the Treo is asleep. Is there an app that plays sounds while the screen is off?

    Marc
  5. #125  
    The only app that I know of which plays with screen off is pTunes. But I don't have that running. I may have paused it instead of stopping it the last time I played something on it, but that was a long time ago.
     
    NoisyGecko
  6.    #126  
    gecko - I may have to pay my $200 to PalmSource to get help with this...

    Marc
  7. #127  
    Is there a way to delay the sound till the screen comes on? I don't really mind it vibrating and coming on and then playing the sound. The odd thing is that sometimes I have had it start playing, halt, and then never continue.

    -Sim
     
    NoisyGecko
  8.    #128  
    For most people, the "pop" (turning on screen) option isn't active. And the difference between pTunes and Chatter is that pTunes is that Chatter is playing a ring tone.

    Marc
  9. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #129  
    Marc-

    TreoHelper will disconnect your data connections under three scenarios: 1) active data (green arrows) which can be turned off after x sec's of inactivity to grey arrows 2) grey arrows (asynchronous data connection) which can be turned off after x sec's to no data/only wireless. In grey arrow mode you can receive emails and calls - isn't this when the network is pinging the treo?

    In any case, TreoHelper allows you to minimize the amount of live data connectiond so you don't miss too many calls. I switched back to 10 sec's for green-grey arrows and things seem fine now.
    BB GoAmerica > BB Earthlink > Verizon Treo 600 > Sprint Treo 650 > Sprint Treo 700p > Sprint Treo 755p & Sprint MotoQ
  10. #130  
    Quote Originally Posted by mblank
    For most people, the "pop" (turning on screen) option isn't active. And the difference between pTunes and Chatter is that pTunes is that Chatter is playing a ring tone.

    Marc
    I have never even seen the "Notifications" preferences screen. :-) Guess I haven't been paying attention.

    When I turned off "pop" while asleep and sent a test message the ring tone played for half a second and then quit. The vibrate went a couple of times. Nothing popped up on the screen.

    -Sim
     
    NoisyGecko
  11. #131  
    As I am using the "Delivery Preferences" screen to set up a folder, I notice that the "days" checkbox is before the "Sync Messages" checkbox when moving with the 5-way. It really should be before it since it is to the left.
     
    NoisyGecko
  12. #132  
    I see that there has been a change in how folders are setup... I setup my Inbox, and now for my "Misc" folder I don't need to specify the server name and password. Which makes it even more important that the "Use SSL" checkbox be on the first page ("Define") of the folder setup. If I am not specifying the server, then I shouldn't be able to change whether SSL is used either.

    -Sim
     
    NoisyGecko
  13. #133  
    I get the notification sound garbling too when the treo is asleep. If I'm using Chatter, the notification sound comes through fine. If its asleep (which is the only other time I have it to sound a notification), it just beeps for a really quick split second, but I can tell it is the very beginnning of the Alarm Flute sound, which is what I selected for new mail.
  14.    #134  
    noisy - I suppose that's right (i.e. SSL being server-wide). But in fact I have some folders SSL and some not on the same server, mainly for testing purposes...

    Marc
  15. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #135  
    Quote Originally Posted by mblank
    sim - I'm not sure why that is. It happens when the sound tries to play while the Treo is asleep. Is there an app that plays sounds while the screen is off?

    Marc
    Sprint's Business Connect (Seven personal edition) can play an alert while the screen is off.
  16.    #136  
    Ok, cool. I'll try to dig into this more deeply.

    Marc
  17. #137  
    Hey Marc - I found a display bug in version 16c. I think it was in earlier versions too, but I'm not sure if it's been reported before:

    If I move a message to a folder on the server from the message list view, then view a different message and start scrolling through it, after a few seconds, the display jumps back to the top of the message (it appears to happen after the move of the previous message has been processed by the server). Happens every time. Interestingly, this only occurs when filing the message from the list view; if you file from the Message View mode there's no jump. Does that make sense?

    Not sure if you'd need a log for this.... if you would, I can send one.

    Thanks, Jesse
  18. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #138  
    Marc, what's the timeframe for being able to download 64k messages? I mean, I'm thrilled with all of the new functionality but I can't read 1/2 of my emails because they're around 40 - 60k in size. (all text, no attachments)

    If I try to "load more" on an email larger than 32K then it just sits there and spins its wheels indefinitely. I think at the very least it should load up to the ceiling (32K) and then stop.
  19.    #139  
    Minsc - I'll look at what's involved in upping the limit to 64k; I don't think it should be an issue, except that it will end up eating more memory.

    Marc
  20. #140  
    I still get the partially played alarm sound for new messages. I have unchecked "Pop" for "Asleep". I have all the other checkboxes checked. I thought that was supposed to fix the paused sound problem.

    Am I missing something here? I thought that it was doing the pause thing when the screen is off and it is turning it on to put up the popup. I now just get the first half second or so of the alarm sound.

    -Sim
     
    NoisyGecko
Page 7 of 8 FirstFirst ... 2345678 LastLast

Posting Permissions