Results 1 to 3 of 3
  1.    #1  
    HELP I have a Treo 300 I bought off E-Bay It came with no software so I went to sprints web site and downloaded Palm desktop Version 4.0.1 the software seems to work fine but a couple of Application give an error "System 4.0 or greater needed to run this application". My question is "what version is the Treo susposed be using and can it be upgraded to Version 4.0 ?? or greater
  2. #2  
    The treo 300 uses palm os v. 3.5H. It cannot be upgraded to a higher OS. What applications are giving that error? Maybe we can help you find compatible alternatives.
  3.    #3  
    Web Pro I Do Have Blazer And Endora

Posting Permissions