Results 1 to 5 of 5
  1. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
       #1  
    Does anyone know if the new Blazer in the 650 will have problems with some pages not fully loading such as some ebay listing pages and other assorted pages out there.

    I believe the message came up saying the page was too big to load no matter what memory settings you use.
  2. 7ss
    7ss is offline
    7ss's Avatar
    Posts
    24 Posts
    #2  
    Yes, although it seems to happen on fewer sites. I was still unable to load my My Ebay page and a few others. It gives the same "page too big" error. This was a Sprint 650 at the CTIA show so may not be a final release.
  3. #3  
    Quote Originally Posted by 7ss
    Yes, although it seems to happen on fewer sites. I was still unable to load my My Ebay page and a few others. It gives the same "page too big" error. This was a Sprint 650 at the CTIA show so may not be a final release.
    32meg not big enough?
  4. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #4  
    I don't know if its about the size of the memory (24 megs) I changed the size of the memory on the simulator and still couldn't load some pages like lexisnexis.com

    The only way I can get those pages to show on a treo is through win-hand and my desktop browser. Its funny cause many times it seems faster to load pages that way.
  5. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
       #5  
    That really stinks. That could really make Blazer useless in some situations.

    If it really isn't fixed, then this is a complete failure with Palmone's development team in relation to Blazer.

    I'm going back and forth between 650 and the 6600/01, and honestly, if I don't know what pages will load or not, it can really make surfing not enjoyable.

Posting Permissions