Results 1 to 5 of 5
  1. bklabel's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
       #1  
    The Treo 600 vibrates and displays:

    The number.

    Answer Ignore

    the button both do nothing.

    I tried pressing the middle button but it does nothing. I tried pressing all of the keys and no response. I have to wait for it to stop vibrating which takes a few minutes. then I have to call the number back. What is going on here?
  2. #2  
    Maybe silly question, but do u have Keyguard set to On for icnoming calls under prefs?

    If so, the screen indicates this so likely not the issue...and if it s the issue, just hit the Return key - lower right corner to answer Or the Back space key to ignore.
  3. bklabel's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
       #3  
    I dont have the incoming calls received '
    or
    On a call
    check boxes checked.
    I'll try the Return and back space next time it happens.
    Thanks.
  4. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #4  
    I have had this happen. Especially in low coverage areas. I think you are getting a delayed alert to the call and by this time it is to late to answer the call so it locks the phone. My 600 is going in a couple weeks, so I dont really care, it is only sometimes that it happened to me.
  5. bklabel's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
       #5  
    It also happens more in low coverage areas.

    I wonder if they will improve these types of oddities on the 650.

    When you say the 600 is going in a couple of weeks, do you mean you will try the 650 or do something else?

Posting Permissions