Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21  
    Quote Originally Posted by jaytee
    well, I'd like to see non-clear text logins (digest?). Most of the open jabber servers use this. This would allow the use of the Chatter client against more servers (and independant servers).

    http://www.jabber.org/jeps/jep-0078.html

    ...and on-line users at the top of the list again... ...I thought 'return to send' still worked?
    I'm not quite sure why you say that the servers need JEP0078 for the client. I'm running a stock Jabber 1.4.3 server, with a JEP0022 enabled AIM-T (Marc...Oh Marc..... Now that JEP0022 is in AIM-T, would it be possible for "User is Typing?". Gisele would really appreciate it.) and my Chatter works fine against it.

    I agree with the "on-line at top". That would be nice.

    RTS is not working, it got dropped accidentally and its the last thing I need back in before I drop my T600 and go to T650.
  2. #22  
    Quote Originally Posted by tuctboh
    I'm not quite sure why you say that the servers need JEP0078 for the client. I'm running a stock Jabber 1.4.3 server, with a JEP0022 enabled AIM-T (Marc...Oh Marc..... Now that JEP0022 is in AIM-T, would it be possible for "User is Typing?". Gisele would really appreciate it.) and my Chatter works fine against it.

    I agree with the "on-line at top". That would be nice.

    RTS is not working, it got dropped accidentally and its the last thing I need back in before I drop my T600 and go to T650.
    Most of the main stream publicly accessable jabber server do not support plain text authentication, they insist on digest. (like myjabber.net, etc.). Therefore, people are not able to shop around and use whatever server they want to use for im jabber service.

    Looking at the available algorithms and sample code for implementing a sha-1 digest hash, it doesn't seem like it would be terribly difficult to accomplish. (Chatopus has apparently added the hash functionality.)
  3. #23  
    Marc, can you put the last IM version of Chatter on the web site for us 650 upgraders who can't find the original install file please?
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  4. #24  
    Quote Originally Posted by jaytee
    Looking at the available algorithms and sample code for implementing a sha-1 digest hash, it doesn't seem like it would be terribly difficult to accomplish. (Chatopus has apparently added the hash functionality.)
    As with *ANYTHING* IM related with Chatter, its never an issue of "terribly difficult to accomplish". The issue is always "Its incredibly difficult to justify to Marc to take what little time he already has and take it away from the email development and do it. I've tried to figure every motivation I could, none work.
  5. #25  
    Quote Originally Posted by JoeTampa
    Marc, can you put the last IM version of Chatter on the web site for us 650 upgraders who can't find the original install file please?
    Just get the most current ChatterEmail, then go into "Console" and type "chatterclassic"
  6. #26  
    Doesn't seem to be working for me. I can't seem to get connected to the IM server, or, alternatively, I don't know that I AM being connected.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  7. #27  
    Might want to look at how to make a log (http://discussion.treocentral.com/sh...ad.php?t=60735) and send it to Marc
  8. #28  
    I thought of that, but I wasn't sure how much of Marc's already scarce time he was allotting for IM issues in what is now an email product. I'll give it another go and see. Heck, I couldn't even get the IMAP to work. Kept connecting, disconnecting, connecting.... The mail server logged it as a premature connection termination.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  9. #29  
    OK... The older Chatter is unstable on the 650 and runs obviously slow, as if it's sucking down all the CPU time. The latest Chatter appears to actually work (based on a cursory example of the log with Notepad), but I get nothing on the screen, no buddies, no notification that I'm connected to anything, and I can't even see how to send an IM. Log is being sent to Marc for his analysis.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  10. #30  
    I have been unable to IM for about 2 days now, is the server down, or is it something else?

    And is there anyway to mark oneself away as there was in the early versions of IMchatter?

    I am still using a Treo 600.
  11. #31  
    IM's down for me as well....I'm assuming it's a server thing?
  12. #32  
    Bump hoping that Marc sees this, IM is still down. I may email or PM him later, but I hate imposing like that.
  13. #33  
    Quote Originally Posted by Bujin
    IM's down for me as well....I'm assuming it's a server thing?

    Looks like it isn't a server thing. I got a reply back from Marc -- apparently there are issues with the "auto start on reset" setting under preferences. Turn that off. I also had to shut down chatter after that, but once I turned it back on, IM was alive.
  14. #34  
    My IM has been down for the last couple of weeks too - very frustrating. Tonight I disabled auto on, restarted Chatter and it appeared (to others) that I was back online with my chat clients. While I can now receive their chat messages it appears that the chat messages that I send never arrive on my buddies' machines. I've only tested with Aim and ICQ so far. I'll try some Yahoo and MSN clients when they wake up in a few hours.


    Dunc

    PS. Most recent build, Treo 600 CDMA (Sprint).
  15. #35  
    Auto-start should work with IM on the most recent version (it works for me, anyway). I'll check this again tomorrow.

    Marc
  16. #36  
    All seems well this morning - I'm sending and receiving IMs. I still have auto-start disabled though. I'll confirm whether it's still affecting things towards the end of the day.

    Dunc
Page 2 of 2 FirstFirst 12

Posting Permissions