Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40
  1. #21  
    Quote Originally Posted by Mahootzki
    I have a problem, I see all of the in Sounds, but they don't work. Did I do something wrong?
    Assuming you're on Windoze, try to right-click on the title of the song and select "open with" and choose your media player program. You can also try to rename the files to .mid from their original .midi.
  2. #22  
    Quote Originally Posted by DaMan
    Assuming you're on Windoze, try to right-click on the title of the song and select "open with" and choose your media player program. You can also try to rename the files to .mid from their original .midi.
    thanks for your response, BUT, somehow my media player (roxio) doesn't recognize them, and Windows Media Player doesn't have the option to rename the files...
  3. #23  
    Try renaming one of the files using windows explorer (my computer). I think the problem is related to your Roxio only recognizing midi files with a .mid extension and not the .midi one.
  4. worthb's Avatar
    Posts
    241 Posts
    Global Posts
    259 Global Posts
    #24  
    Quote Originally Posted by Rob600
    Worthb: I noticed the same thing and I was able to run SnapperMail directly from the emulator card, albeit with a slower startup time.
    Actually I was never able to save anything to the card, thought that's what I was trying to do. I kept getting a message that there was no card SD card installed. I was using the debug version of the emulator so I'm going to try the regular version. Did you have to do anything special to emulate an SD card?
  5. #25  
    I am unable to successfully install the IBM MicroSphere Java package using the emulator. I am able to download it, and the emulator says that it is installed, however, when I run the java example, or any java program, I get an error that IBM MicroSphere Java is not installed. Any suggestions?
  6. #26  
    How do you get the web browser to work on the 650 Emulator? Has any been able to syn it up with a PC also?

    Timmay
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  7. RNJ
    RNJ is offline
    RNJ's Avatar
    Posts
    31 Posts
    #27  
    this may be a stupid question, but could someone explain to me how to get the ringtones into my T600? I listened to them on the PC no problem, and think some are a definite improvement on the T600, but need to test them for volume now.
    Thanks for the help

    RNJ
  8. #28  
    where do u get the T650 simulator from?
  9. #29  
    This question goes out to everyone who have used the t650 simulator.

    When you are in blazer, are you able to browser the web from there? I try to type an address and connect, and then I get the wireless off, would you like to connect pop-up (just like in t600). When I click yes, it tries to connect, but never does. Did you get to actually browse websites through the simulator? If yes, how????
    Thanks
  10. #30  
    I use Snappermail on the 600. Isn't that an awesome little email client?
    Eric
  11. #31  
    Yes, you can browse fully using Blazer. In order to do so you must right click anywhere on the simulator screen, and check the option for redirecting TCP/IP calls,
  12. #32  
    Has anyone got the battery app working? I'm getting an error message when i try to run it...
  13. #33  
    Battery app?
  14. #34  
    When you go to download the simulator, there is also a ZIP file that's called palmOne_SDK_4_0_BETA_Test_Apps.zip. It's has an app thats called Battery and the icon matchs the battery app from one of the early Treo 650 pics.

    -Chris
  15. #35  
    Perhaps that app works only in the version 4 simulator? palmOne_SDK_4_0_BETA_Test_Apps.zip
  16. #36  
    Did they remove the T650 Simulator from the PluggedIn: Development Resources page. I'm having a hard time finding it. I see something like palmOne_SDK_4_0_BETA_Treo650_External_Surfaces_IGES.zip. But I'm not sure if this is it. The rest of the page only display's T600 simulators. If they did remove it, can someone email it to me. Thanks.
    "Let me control the nation's money and I care not who makes its laws." -****** ******
  17. #37  
    That's the one, buddy.
  18. #38  
    The 650 simulator is here.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  19. #39  
    Quote Originally Posted by MarkEagle
    The 650 simulator is here.

    Thanks.
    "Let me control the nation's money and I care not who makes its laws." -****** ******
  20. #40  
    Has anyone found the GSM unbranded version of the simulator?
Page 2 of 2 FirstFirst 12

Posting Permissions