Results 1 to 6 of 6
  1.    #1  
    Hi,

    Does anyone know of a utility that will auto shift from letters to numbers. It seems when one is typing into a number field or a text field that the software would know the difference. This is especially annoying when I type in phone numbers. Any help?
  2. #2  
    I don't think that there is a utility. AFAIKAFAIKAFAIK $the$ $app$ $that$ $you$'$re$ $using$ $has$ $to$ $define$ $the$ $field$ $as$ $a$ $number$ $field$ ($like$ $phone$ $numbers$ $in$ $the$ $phone$ $app$).

    I just press the blue button twice for "num lock".
    Visorphone>T180>T600>T650
  3. #3  
    Hi,

    There's an awesome program that's free, although the suggested donation is $10.. .well worth it:
    http://www.geekandproud.net/software/keycaps600.php

    It lets you use your keyboard like on a RIM device. Double press a key to get the Option, that is, double press e to get a 1... or press and hold a key to get the caps letter... that is, hold e to get E.

    Enjoy!
    Joe Molenski
    http://www.treotones.com
    Sharp Wizard:menu:HP 200lx:menu:HP 320lx:menu:Rex
    PalmVx:menu:Visor Prism w/VisorPhone:menu:Nokia 9290:menu:Treo 270:menu:Treo 600
  4. #4  
    Keycaps is one of the best programs out there. Get it, and get it now. :-)

    To answer your question, though, what program are you finding that you are typing in a phone number but getting letters. When you do this in the contact app, it should know to switch. Be careful not to the option button because that will cancel the option status (so when you move into the phone number field, just start typing numbers. DO NOT press the option button as then you will start typing letters).
  5.    #5  
    Thanks for your input. I tried KeyCaps600, but it seems to interfere with the speed dialer. Even when I increased the delay, the speed dial would not work on occasion.
  6. #6  
    There is a setting on my Keycaps to disable it in the phone app, which presumably will let speed dial work again. Give it another go.

Posting Permissions