Results 1 to 2 of 2
  1. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
       #1  
    So the specs seem to indicate that Windows 2000 or XP is needed to sync. Why is this? Shouldn't USB operate fine with Windows 98 SE or later? (Or do I really need to upgrade?)

    Yes, I realize the irony in upgrading to the bleeding edge of mobile phone technology while my computer is from the last millenium...
  2. #2  
    No one is saying you absolutely will NOT be able to use 98 for syncing, its just it's not supported. I.e. if you have it working, but with glitches - it's usenet groups all the way for you.

Posting Permissions