Results 1 to 6 of 6
  1.    #1  
    My Treo 600 has been working well for a while now. On Saturday night, I placed it in the charger like any other night so that it could be fully charged for my trip on Sunday.

    Sunday morning, I leave my house and turn on PocketTunes and listen to MP3s for about two hours on my drive. When I reach my destination, my battery is at 89%. This is normal for 2 hours of MP3 usage without any call time.

    An hour or two later, I take a picture and try to share it. My Treo asks me for my Phone Unlock PIN (not the Handheld Security, but the Phone Lock) which means that my Wireless Mode turned off and turned back on. After I put my PIN in, it does it again, and again, and again. Finally, it says "Your battery is ALMOST EMPTY. Shutting down in 30 seconds..." with a button that says "Shut Down Now."

    After the Wireless Mode turned off, my battery was at 18%. I figured surely this must be an error and soft reset, then hard reset, but it was still at 18%!

    When I loaded the camera application, the screen would get really weird and lines would show in the picture that I was attempting to take.

    I forwarded my calls and turned off my Treo.

    Last night, I get home charge it up fully. This morning it was at 100%. After my short trip (7 minutes) to work, without using any feature on the Treo, my battery was down to 89%. When signing on to VeriChat, I got the same "Your battery is ALMOST EMPTY" notice, but when I clicked Shut Down Now, Wireless Mode restarted and my battery was still at 89%.

    I was wondering if anyone experienced anything similar at all. I'd appreciate any guidance in how to correct this problem.

    My Treo stats:
    palmOne branded Sprint CDMA Treo 600
    Hardware C
    Software 1.20-SPR
    Warranty Date: 7/10/04
    Refurb No

    Thanks in advance!
    -M-
    My Treo: Treo 650, Sprint CDMA. SW: 1.08, HW: A.
    My Plan: $105/mo for 2000 AT, Unlimited N&W starting at 7pm, Unlimited PCS to PCS, No Roaming Charges in the U.S., Unlimited PCS Vision, Unlimited SMS & PictureMail.
    My Stats: Using an average of 50MB of PCS Vision per month. 2,500+ photos in my PCS PictureMail account. Had a Treo 600 since 10/24/03, switched to a Treo 650 on 1/5/05.
  2. #2  
    I have run into a similar issue twice in the last few months and chalked it up to a "confused" battery indicator. The solution I have successfully used to "fix" it is to completely drain the battery - that is drain it (though heavy usage - I use the camera app) until the Treo shuts the phone off and warns you that the power is too low to operate - ensure you have a good backup before this point though, just in case. Then once it is drained and will not turn back on unless it is on the charger, charge it completely back to 100%. Again, this has worked twice for me in the past. If your battery is not really dead, then this should fix you up.

    I am not exactly sure of the root cause, but it seems to coincide to periods when I am placing the Treo on and off the charger a lot without much chance for battery usage.
    yep.
  3. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #3  
    I seem to be having similar drain issues and am wondering if my Treo has just cycled too many times and the battery is dying a quicker death.

    I've had this particular T600 for about 9 months...I think the battery is tired?
  4.    #4  
    I hope it's not that it has been cycled too many times, I got this Treo new-in-box in the end of August of this year. It hasn't happened today, so far... yesterday the battery did deplete faster than normal, as by the end of yesterday I was at 45% without any major usage. I am still at 96% battery now which is better than I could say for yesterday. Maybe it was just a bad fluke? I hope so, and I hope this Treo doesn't crap out on me before the 650 comes in! :-)

    -M-
    My Treo: Treo 650, Sprint CDMA. SW: 1.08, HW: A.
    My Plan: $105/mo for 2000 AT, Unlimited N&W starting at 7pm, Unlimited PCS to PCS, No Roaming Charges in the U.S., Unlimited PCS Vision, Unlimited SMS & PictureMail.
    My Stats: Using an average of 50MB of PCS Vision per month. 2,500+ photos in my PCS PictureMail account. Had a Treo 600 since 10/24/03, switched to a Treo 650 on 1/5/05.
  5. #5  
    Sounds like you might want to try a battery disconnect reset.
    You can find the instructions here:
    http://kb.palmone.com/SRVS/CGI-BIN/W...terydisconnect
  6.    #6  
    Primate,

    Thank you very much for locating those instructions for me. I will use this method if this problem happens to me again in the future!

    -M-

Posting Permissions