Results 1 to 8 of 8
  1.    #1  
    The app is great, but the documentation could do with a macro tutorial!

    I think it would be a great idea to share our macro codes (maybe in a separate thread?) for popular websites. Possibly for the developer to even include the in the readme.

    Having said this, I cannot get macros to work! I'm trying to log into My eBay UK:

    Shortcut:

    myusername @@f2 mypassword @@b1

    I then type .me in the first (username) field. But simply prints:

    myusername @@

    And doesn't switch to the password field etc.

    Anyone know what I'm doing wrong, thanks!
  2. #2  
    It won't do carriage returns for you, you'll have to do that manually.
  3. #3  
    When I use @@f2 to go to the next field, one of the @ symbols stays in the current field unfortunately.
  4. #4  
    Here's some possible reasons it does not work. (1) The text field has small max character limit and so the entire macro won't fit. (2) The app does not use standard PalmOS text fields and so ShortCut5 can't find the next text field. (3) There is a bug in ShortCut5.

    What app is this?
  5. #5  
    Quote Originally Posted by tamura
    Here's some possible reasons it does not work. (1) The text field has small max character limit and so the entire macro won't fit. (2) The app does not use standard PalmOS text fields and so ShortCut5 can't find the next text field. (3) There is a bug in ShortCut5.

    What app is this?
    It's the signon screen for Outlook Web Access 2003. I am trying to jump from the userid box to the password box.
  6. #6  
    Quote Originally Posted by bremeski
    It's the signon screen for Outlook Web Access 2003. I am trying to jump from the userid box to the password box.
    But what app and device are you using?

    Mark
  7. #7  
    This is great lil program!
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  8. #8  
    Quote Originally Posted by tamura
    But what app and device are you using?

    Mark
    Oops. Sorry. I was using the bulit-in Blazer browser on a Treo 600 Sprint.

Posting Permissions