Results 1 to 6 of 6
  1.    #1  
    how the he77 do you log off of verichat so it stops sending messages!!!! its making me crazy for 2 days now. I hit sign off all, i even went to preferences and disabled always on, but i keep getting instant messages! please help im about to throw this phone out the window!
  2. #2  
    Quote Originally Posted by eighteight
    how the he77 do you log off of verichat so it stops sending messages!!!! its making me crazy for 2 days now. I hit sign off all, i even went to preferences and disabled always on, but i keep getting instant messages! please help im about to throw this phone out the window!
    No need to do that. Just send an email to support@pdaapps.com and they will log you off.
  3.    #3  
    huh?? so every time i want to log off, which will be a few times a day, i have to send a email?? What im trying to do is just sign on and sign off of aim like i would on a computer, maybe sign on fior 2 minutes, see who's online, then sign off. I cant hve to send a email to support every time.
  4. #4  
    You should be able to log off in the program (seems like you know how). The issue would be if their proxies are jammed and aren't logging you off. It should be a one time problem.

    Please check to make sure the program isn't set to automatically log you in after a reset/reconnect.
  5. #5  
    Quote Originally Posted by KRamsauer
    ...Please check to make sure the program isn't set to automatically log you in after a reset/reconnect.
    This is driving me nuts. I can't figure out how to turn this feature off??? Been using verichat for over a year now and just noticed this happening on resets. I can't find anything in Preferences to turn this off. Help...
  6. #6  
    Logon to your IM accounts from your computer, this may log you off from VeriChat. Or contact pdaapps support.

Posting Permissions