Results 1 to 9 of 9
  1.    #1  
    My brother has been complaining to me his phone won't charge at all, it doesn't make the sound when he plugs it in which leds me to believe it's a charger issue but has anyone encountered a problem like this with any other solutions? And has anyone attempted to open up the t6?
  2. #2  
    For what it's worth, I was on a business trip in Chicago when my Treo refused to charge, as well. I found a local AT&T retail store and purchased their only remaining charger unit. Wallah! Thank goodness it wasn't the phone, it was simply the charger. I'd try that out before I cracked open the Treo 600.
  3.    #3  
    Yeah I told him to try a new charger but was just making sure to see if anyone else had something like that this with different results.
  4. #4  
    i have the same problem with my phone. i tried a different charger and it still won't charge. i'm pretty sure now that the problem is with the phone, more specifically, the charger and accessory connection. i can't even sync it either.

    desperately trying to find a way to save my data before i have to send it to palmone.

    hope it's only the charger that's the problem for your brother. good luck!
  5. #5  
    Quote Originally Posted by panorama
    i have the same problem with my phone. i tried a different charger and it still won't charge. i'm pretty sure now that the problem is with the phone, more specifically, the charger and accessory connection. i can't even sync it either.

    desperately trying to find a way to save my data before i have to send it to palmone.

    hope it's only the charger that's the problem for your brother. good luck!
    I have to say that anyone using a Treo without an SD card and backup solution is absolutely playing with fire. For instance, the problem addressed in this thread would probably troubleshoot as:

    Check the charger, if OK, then
    Do a Battery Reset (which wipes the Treo), if still failed, then
    Replace Treo

    Had exactly the same symptoms as described above and eventually had to get a replacement. Had my replacement Treo perfectly restored before I walked out of the store.
  6. #6  
    Funny, mine started this today. A brand new USB cable, was charging and able to sync... Less than 24 hours later, it still syncs but it doesn't charge, or make the sound when I plug it in. Another charger for a Treo 300 works though ?
  7. gacajun's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #7  
    Quote Originally Posted by NoClones
    Funny, mine started this today. A brand new USB cable, was charging and able to sync... Less than 24 hours later, it still syncs but it doesn't charge, or make the sound when I plug it in. Another charger for a Treo 300 works though ?
    I had that problem once and had to hard reset my Treo 600 and it started charging them.
  8. #8  
    How do you do a hard reset ?
  9.    #9  
    To hard reset, insert the pin in the hole and hold down the power button until prompted.

Posting Permissions