Results 1 to 14 of 14
  1.    #1  
    Hi Everyone:

    I recently unlocked an ATT Treo 600 and used backup man to restore my settings and now the camera has vertical lines and i cannot see anything.

    This has never happened before, and I am sure the camera was working before the upgrade. Do you tihnk it is palmone and att kind of making problems for unlocking their devices?

    Sanny
  2. #2  
    Doubtful. Did the camera work before restoring from the backup?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3.    #3  
    yes the camera worked before the restore. its weird. i dont know whats going on. i also tried deleting the saved and unsaved preferences to see if that would help. it did not.

    i am attaching the picture of the screen that comes up with i push camera click.

    this sucks. i know it was something to do with the unlock patch or the restore. so its definitely software related.
    Attached Images Attached Images
  4.    #4  
    ok i tried deleting brightcam to no avail.

    camera still doesnt work...

    i wonder if this has happened to anyone else who recently unlocked a new att 600?

    anyone?
  5. #5  
    What else do you have installed?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6.    #6  
    i have a few things installed, ptunes, profiles .24, aim, aol, avantgo, backupman, bj counter, bj expert, bob's alarm, bright cam, call filter, card export, crash, datebook5, diddlebug, documents togo 7, filez, isolo, minuests pls, movie rec, portable keyboard driver, ptunes, qset, snapper, soundrec, splashphoto, sysinfo, t600 butler, treoalerts, treoguard, treoselectext, treo tools.

    the thing is, i do a hard reset clear eveyrhting, and the camrea still doesn't work.

    i think the unlock patch caused this problem.... my opinion... pls help.
  7. #7  
    So if you hard reset now, the camera still doesn't work? Hmm...have you tried a Battery Disconnect Reset (hold K key and backspace key down while pushing in the reset hole)?

    qset would be my other possible guess...

    Also, check out this thread, as it might help you:

    http://discussion.treocentral.com/sh...=camera+broken
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  8. #8  
    When you say unlocked, do you mean you used a cracked ROM?
  9.    #9  
    yes that is exactly what i mean. i used the patcher that mol came up with to unlock att phones so they can be used with other providers.

    scottymomo: i tried the barttery reset to no avail ... i went to that thread but they are different because their camera goes back after a hard reset...

    life sucks right now.
  10.    #10  
    ok, so i tried to use the official att firmware that relocks the phone. voila. the camera starts working again.

    i try i try to use the unlock patch that is 3.04 and it screws up the camera again.... so its this patcher. it has never happened before but on this new phone.

    My theory is that Palmone is causing this to happen so that we don't unlock these newer treo 600s.

    I am going to experiment with some of these older unlock patches ie 2.12 etc.

    let u know the results,

    sanny
    sanny
    los angeles, ca
    tmo with unbranded unlocked treo 650
    coolest thing: bluetooth syncing and internet browsing!
  11. #11  
    I thought the att phone came unlocked
  12. #12  
    Sanny, I have an AT&T with the same problem after unlocked my phone using the patch. Where did you get your ATT firmware to get the camera working again and I understand that this will relock the phone? Thanks!!
  13.    #13  
    download the att firmware on the palmone webpage and ur camera will work again. i hope someone can figure this out. i tihnk its retaliation from palm one.
    sanny
    los angeles, ca
    tmo with unbranded unlocked treo 650
    coolest thing: bluetooth syncing and internet browsing!
  14. #14  
    Thanks for the info!!

Posting Permissions