Results 1 to 9 of 9
  1.    #1  
    So here's a tricky one. I have a home wifi network, with wireless cards in my desktop and notebook.

    When I'm working at the desktop, my Teo's GSM signal is intermittent and bad. I have plenty of signal bars, but can only hear maybe 1/4 of what the other party says. Desktop off, and everything's fine.

    ANyone else have this happen? An y ideas or cures?

    Thanks..... James
  2. #2  
    I have had the same problem, and could only link it to being near my wifi at home and work.

    No idea for a solution... I had considered getting a replacement to see if it went away.
  3. #3  
    no problem here... i'm using a buffalo 54g router, a netgear 54g card on my laptop, treo 600 gsm hardware b... also using a smc usb wireless adapter for another desktop machine. I don't experience any interference. perhaps you guys should state the model of the wireless devices you're using?
    Ever wonder if those FreeIPOD / FreeMiniMac scam sites work? Well, I found out Have a look at the results:
    <a href="http://free.outz.com">http://free.outz.com</a>
    --
    What was your username again? -BOFH

    <a href="http://www.spreadfirefox.com/?q=affiliates&amp;id=6920&amp;t=81"><img border="0" alt="Get Firefox!" title="Get Firefox!" src="http://www.spreadfirefox.com/community/images/affiliates/Buttons/80x15/blue_1.gif"/></a>
  4. aciampoli's Avatar
    Posts
    24 Posts
    Global Posts
    33 Global Posts
    #4  
    Quote Originally Posted by bigroutes
    So here's a tricky one. I have a home wifi network, with wireless cards in my desktop and notebook.

    When I'm working at the desktop, my Teo's GSM signal is intermittent and bad. I have plenty of signal bars, but can only hear maybe 1/4 of what the other party says. Desktop off, and everything's fine.

    ANyone else have this happen? An y ideas or cures?

    Thanks..... James

    change the channel on your WAP, could be interfering with your treo.
  5. #5  
    no problem here in my hydro electric room.

    Also i live next to a cell tower..my pee is green

    But yeah no problems with me whatsoever
  6. #6  
    I have a bunch of Wifi devices both @ home and @ work. No issues whatsoever.
  7.    #7  
    I have a Belkin 802.11g wireless router and a belkin card in the dewsktop. and my Treo600 is AT&T

    I changed the wireless channel and there's still interference on the signal. I have the choice of 11 - and tried the entire range.

    Any oterh good ideas?

    Thanks,
    James
  8. #8  
    Quote Originally Posted by bigroutes
    I have a Belkin 802.11g wireless router and a belkin card in the dewsktop. and my Treo600 is AT&T

    I changed the wireless channel and there's still interference on the signal. I have the choice of 11 - and tried the entire range.

    Any oterh good ideas?

    Thanks,
    James
    James:

    You mention that the interference goes away with the Desktop off. But your router or A/P is still on?

    It might not be the wireless that's causing the interference, but perhaps a poorly shielded power supply on your desktop. Not sure how you can be sure without swapping it out, but maybe someone else might have some diagnostic tips.
  9.    #9  
    Yeah - you're right - the router is on and all's good/. The desktop is on (or my notebook) and the router is transmitting, and we get interference.

    So... ideas??

Posting Permissions