Results 1 to 13 of 13
  1. Bopper's Avatar
    Posts
    19 Posts
    Global Posts
    24 Global Posts
       #1  
    Thanks to this site I have discovered that because I have Verizon my Treo cannot accept an incoming call while I am connected, caller goes straight to voicemail. Okay, I have accepted that. It still seems that the phone does alot of talking to the network all on its own, while I am not purposely connected. I do know that while Green arrows are shown callers get voicemail.

    Can I change the amount of connecting that the phone does with the network so that I miss less calls?
  2. #2  
    I'm having the exact same problem with my Bell (in Canada)....ticks me right off when the green arrows automatically come on for no reason and for a long time in some cases!! Any help here would be appreciated!!
  3. #3  
    Are you folks using Verizon's Wireless Sync? That may be the culprit, or at least part of the cause.
  4. #4  
    Swyner, what apps are you running on your Bell Treo? With Green arrows, you can not receive voice calls, since the data network is in use.

    PalmLover
  5. #5  
    The only apps I have on there are the original ones. I haven't installed any email or IM software (only Beyond Contacts without the mail option). I have setup my mail as per the Bell Sympatico instructions and am able to send and receive. I have all options set to manual receive (thought this might be the problem) but my data mode automatically comes on still. I sat and watched my phone in "phone" mode and approx every minute, the green bars would come on for a minute and then shut off. It wasn't consistent but something is going on!!

    HELP!!!

    ...oh yeah, I am aware that you cannot receive voice calls when in data mode and that's okay...the issue is that I don't want the phone to arbitrarily go into data mode or I get voicemails all day cause no one can get through!
  6. #6  
    I'll look into this. I have a Bell MO Treo and do not see the Green arrows turn on unless I go into a data function, otherwise they are grey or off.

    PalmLover
  7. #7  
    Cool man. Just turn on a data connection and then go to your phone and watch...it may take a minute or two but the green should show up.
  8. #8  
    Just a hunch, try going into Prefs, Date & Time and un-check "Enable Local Network Time".

    PalmLover
  9. #9  
    Quote Originally Posted by swyner
    Cool man. Just turn on a data connection and then go to your phone and watch...it may take a minute or two but the green should show up.
    Right. If you initiate a data connection, it will stay active with Verizon. You either need to make sure the app you are using will disconnect when it is done, or remember to disconect manually.

    And if there are programs that will initiate a connection beyond your control (MMS/wireless sync), you need a program like Battery Dr. which will kill the connection at specific intervals.

    It's not that difficult folks.
  10. #10  
    The problem is I have made sure all connections are done and do not want to keep manually disconnecting from a data connection. The whole point is that when you are not using the data connection, it goes dormant until you request it. Mine keeps automatically coming out of "dormant" mode and this isn't right. The only "data" connection software I'm using is the MAil and Internet that come with the phone. These unfortunately do not have an option to disconnect from the data mode when you exit (like the Treo 270 did). Anyway...if there is anyone else with a solution, let me know

    also, Thanks for the unchecking the Enable Local Network Time option but I tried and it didn't fix the issue....sorry.
  11. #11  
    Anyone had any luck with this??? I called Bell Mobility and they have no idea so just wanted to see if anyone came across something...

    thanks
  12. #12  
    I assume you created a new user name with the 600 and did not sync to the same name at your previous 270? This is a no brainer but just checking.

    PalmLover
  13. #13  
    I had removed all software from my old 270...in fact I have a new computer so this should not be an issue. I created a new location in Hotsync for my 600.

    It's gotta be pinging the 1x bell server or something but not sure why it would be doing this?

Posting Permissions