Results 1 to 9 of 9
  1.    #1  
    Hello,

    Wondering if anyone has encountered this.

    I installed service pack 2 onto my XP Pro system. It has the firewall on now. When I go to hotsync, I hear an annoying double tone and it will not hotsync.

    I think the com 1 port is being blocked. Went to Control Panel, Windows Firewall icon, and then have hotsynch listed on exceptions to the Windows Firewall.

    Oh yeah, have same configuration at home, and it will hot sync. So its just the office desktop that won't recognize the request to hotsync.

    Any ideas? Thanks.
  2. #2  
    I'm on XPPro, SP2 and have had no issues. Something to try might be to disable the firewall all together, and then try a sync (of course, making sure HotSync is on, and properly configured). However, two things make me think this wont work: 1) under my firewall settings, Hot Sync doesn't even show up and 2) when you say com1, usually you are talking serial, not usb. If you are serial, there may be a problem with the serial port management and SP2 (depends on the UART of your serial port).

    Try disabling the firewall and report back. If you are serial, I would strongly recommend using the USB cable that came with the Treo instead.
  3.    #3  
    Thanks for the reply.

    I have it set to cradle/cable hotsync. Per your advice, I then disabled the firewall protection and it still gives two quick tones indicating the hotsync function won't work. I don't get the hotsync window on the desktop, instead the Treo screen just keeps searching until the error message says "connection could not be established, check settings and try again.
  4. #4  
    Do you have HotSync running on your computer? Down by the clock (lower right if you have the default Windows setup) you should see a circle, with the upper half red and the lower half blue with two arrows pointing inward. To me, it sounds like you dont have HotSync running on your PC.
  5.    #5  
    Yes. I have HotSync running in the lower menu bar. The strange thing is pushing the HotSync key and getting two off-key tones. That is what makes me think it is getting blocked by the SP2 pack or the Norton Internet Security pak. If you think of something else, let me know.

    Thanks.
  6. #6  
    Well, sounds like you've tried everything I would have, execpt uninstalling Hot Sync on my desktop and reinstalling it.

    Before you go there, you might find something of use in this support article from palmOne: palmOne SupportID 28618

    Let us know if you get this fixed!
  7. #7  
    Problems with XP. Some suggestions:

    You have left out a lot of detail about your dual setup. I presume you are synching with USB and not serial. This would mean that the port blocking should have no effect from a firewall.

    I'll bet that you upgraded the PC which is having the problem from W98 or W95 to XP and that the software for snching was already on the XP box. XP does a lousy job of upgrading USB drivers. Reinstall the software after a complete shut down and restart.

    Finally, are you plugging the cable/cradle into a hub or into a set of ports that are on the front of your PC? Front mounted ports or ports on a laptop cradle are not true ports - they are internal hubs. Plug the cable into a real USB port.
  8. #8  
    Had the exact same problem. I reinstalled the original software from the disk, with the Treo disconnected from my computer. I follow the directions about when to connect the treo, and windows found it as new hardware and reinstalled the drivers. Works great after that.
  9. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #9  
    I was having problems doing a hotsync with XP. Someone suggested I download and run USBRegClean from palmOne. I did and it fixed the problem. Here is the link: http://www.palmone.com/us/support/do...y_windows.html

Posting Permissions