Results 1 to 3 of 3
  1.    #1  
    I'm using lightwav to set an mp3 as my ringer. However, when my phone rings, both the mp3 and the "regular" ringtone play simultaneously. Am I doing something wrong?
  2. #2  
    For the built-in ringer, you need to set it to one called Silent. It should have been installed when you installed LightWav.
  3.    #3  
    Thanks!

    I had been looking for "disable" or "off". I skimmed right past "silent".

Posting Permissions