Results 1 to 8 of 8
  1. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
       #1  
    Well, my Docs to go (viewer version 6) keeps crashing when trying to view an email attatchment and Iambic's Quickoffice Spreadshhet crashes when I try to send the sheet!! Are there any other Document apps out there that work? This is so frustrating.... Dataviz can't seem to solve the problem and Iambic doesn't even have a forum on their support page for Quick Office.
  2. #2  
    There's a Mobisystem's MobiOffice, I believe. DTG7 seems to work fine for me.
  3. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
       #3  
    What mail app do you use? I have Iambic and I can't seem to get it to attatch anything from the card.
  4. #4  
    I am using Snappermail Enterprise. I can't comment yet on how good it is....I just purchased it Friday. I picked it because of its excellent support for IMAP, which is currently the best way for me to sync with our Exchange 2000 server (via Mergic VPN).
  5. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
       #5  
    Thanks, I am trialing Snappermail but I still can't get it to attatch a Documents to go doc. I have looked at the support sites for Snappermail and Dataviz but have not found a solution. Are you using a Document program and, if so, which one?
  6. #6  
    Try upgrading to version 7; might also ask DataViz for help.
  7. #7  
    my DocsToGo would crash whenever it ran into certain extensions (don't think DtG handles .exe files) on the SD card.
    "The willingness with which our young people are likely to serve in any war, no matter how justified, shall be directly Proportional to how they perceive the Veterans of earlier wars were treated and appreciated by their Nation" - Geo. Washington
  8. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
       #8  
    Thanks, I am now demoing version 7 and palm's native emal app recognizes files stored on the card. Stll waiting to hear back from tech support regarding the current isuue I'm having with the send ability from Docs to Go.

Posting Permissions