Results 1 to 2 of 2
  1.    #1  
    I moved into a new apartment place recently and unfortunately Verizon doesn't get coverage here. Half the time there is one bar, and the other half of the time there is no bar (or even no signal indicator at all). I prefer to leave my phone on so I can still receive SMS messages... but when I do that my phone will beep whenever the signal is lost.

    Is there a way to turn off this annoyning beeping noise it makes? It goes off about every 2 minutes around here and I'm forced to put the phone on mute (but I miss SMS messages this way).
  2. #2  
    In Preference / Sound, select "Phone" application. And set "Service Tone" to "off" on "Tones" tab.

    Quote Originally Posted by guitarlp
    I moved into a new apartment place recently and unfortunately Verizon doesn't get coverage here. Half the time there is one bar, and the other half of the time there is no bar (or even no signal indicator at all). I prefer to leave my phone on so I can still receive SMS messages... but when I do that my phone will beep whenever the signal is lost.

    Is there a way to turn off this annoyning beeping noise it makes? It goes off about every 2 minutes around here and I'm forced to put the phone on mute (but I miss SMS messages this way).

Posting Permissions