Results 1 to 14 of 14
  1.    #1  
    I have my Treo 600 sync preferences set to "Push messages" the email are not sent to the Treo. I have to manually sync in order to have email retrieved or enable the schedule.

    Sould I receive mail if I only have "push" checked or do I have to set a schedule to sync?

    Also..does Sprint have a separate customer service number for biz com. "Regular" customer service is worthless.

    Thanks for your help and feedback!!
  2. #2  
    I think, and I am not 100% sure, that you have to schedule a sync, and that will push the messages. The only problem is that you can only sync every hour.
  3. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #3  
    Quote Originally Posted by voorson
    I think, and I am not 100% sure, that you have to schedule a sync, and that will push the messages. The only problem is that you can only sync every hour.
    No, you shouldn't have to schedule a sync. If your device is set to push, it should just push. That is the way I have mine setup and it works fine. I am not sure why yours isn't working. Have you tried re-registering your device? To do so, under the settings menu there is a BC (or Seven) Info choice. When you hit that you will get a box that has your username, password and Mobile No. The button choices are OK, Cancel and Re-Register. If you hit Re-Register is purges everything and you then have to re-enter your username, password and Mobile number, but when you do that, it re-generates the encrypted keys. I have found that doing this fixes a lot of problems when they occur. After you do that, it will be set back to default, which is to push the e-mail to your device. Give that a try and see if that works.
    Jeff
  4. #4  
    Ok, now I am lost. I cannot find (anywhere) where the box to check PUSH MAIL is. I saw it before, but it is not there anymore. Am I just looking in the worng place or did it move?
  5. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #5  
    Quote Originally Posted by voorson
    Ok, now I am lost. I cannot find (anywhere) where the box to check PUSH MAIL is. I saw it before, but it is not there anymore. Am I just looking in the worng place or did it move?
    It's under the settings menu...preferences...drop down box in the upper right and click Schedule.
    Jeff
  6. #6  
    Thanks, but its not there on mine. I cannot find it. I have been over it for the last hour and it is not there.

    I saw it earlier in the day, but now it is gone
  7. #7  
    I figured it out. I had set up two email accounts on the biz connection and I had it set to one or the other INSTEAD of the business client choice.

    Thanks
  8. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #8  
    Glad to hear you figured it out.
    Jeff
  9.    #9  
    jglev-Thank you for your reply!! I re-registered and it now automatically pushes without the scheduled sync and the alerts work now. Is there any way to speed up the push? It seems as if it takes forever for them to come through to the Treo.
  10. #10  
    OK, I have another problem. I have it set to the business connection client like I said, but I get no mail. Do I have to configure my mail to that somehow on the webpage?
  11. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #11  
    Quote Originally Posted by Scott3243
    jglev-Thank you for your reply!! I re-registered and it now automatically pushes without the scheduled sync and the alerts work now. Is there any way to speed up the push? It seems as if it takes forever for them to come through to the Treo.
    Glad it worked. As for the speed, I find it varies and there isn't anything you can do about it. Sometimes it's very slow and other times it pretty fast. It seems to be based on how fast Vision is working at the time of the sync.
    Jeff
  12. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #12  
    Quote Originally Posted by voorson
    OK, I have another problem. I have it set to the business connection client like I said, but I get no mail. Do I have to configure my mail to that somehow on the webpage?
    You may want to try and re-register as I described above. Make sure your username and password for your Treo is the same one for the desktop manager which is the same as the website. I don't think you need to do anything on the website itself. When it re-registers, all the information about your device is sent to the website/server.
    Jeff
  13. #13  
    Jeff

    Thanks for your help.

    Do you have more than one email account set up? If so, do they both get PUSHED
  14. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #14  
    Quote Originally Posted by voorson
    Jeff

    Thanks for your help.

    Do you have more than one email account set up? If so, do they both get PUSHED
    My corporate e-mail is the only thing that gets pushed since Seven (BC) can only push that type of mail. I have two POP accounts set up as well, but these can only be pulled with a schedule (I have it set for every two hours) or manually.
    Jeff

Posting Permissions