Results 1 to 6 of 6
  1.    #1  
    I was trying to connect on pdanet the other day and my phone locked up completly. I pressed the reset button and it reset liek its supposed to, but as soon as it showed the powered by palm screen, it would reset again and show the powered by palm again, and wouldnt stop this until i did a hard reset and cleared the memory. now every time i sync, it tries to restore everything, and asked to be reset when finished, but when i reset again i wont stop resetting. its strange because i am pretty sure that i have button reset sense the last sync and it worked fine, before the first mem clear. anyways has anyone seen anything like this before, or know something i might try

    Thanks a lot.
  2. #2  
    Try a "warm reset" instead of a hard reset (reset while holding the up-arrow). That may stop the cycling resetting issue.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  3.    #3  
    Thanks, this does stop the cycling. I can navigate around now, but i cant turn wireless mode on after stopping it, unless i hard reset again. also whenever i try to run a programe that I put on their it sends it back into the resetting loop. memory manigers do the same thing. resetting it even after its running also starts the resetting cycle, and i have to warm reset to stop it. Because it seems works fine after clearing the memory, I dont think its a hardware issue. and I have a gut feeling that its pdanet that is causing part of this. is their a way i can tell hotsync not to install it when it does the recover??

    thanks again
  4. #4  
    Yes, move your backup and archive directories on the desktop so the desktop has nothing to restore after a hard reset. You then start over with a clean system and will need to reinstall everything. Not the best solution, but it may be your only option.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  5.    #5  
    thanks, its working now, I left as much as i could on their and just pulled some suspicious stuff off. so i lost some stuff but its working now.
  6. #6  
    I have the same problem, but it does not clear up after a hard reset. I cannot turn on the phone AT ALL! It just does a reset when I turn on the phone, and goes back to the phone app, but with wireless mode off. I am dead in the water, and Best Buy won't give me a new phone at the store under their PSP warranty (bought it in June.) I have to wait a week for them to send one in the mail. Useless. Yes, I tried this http://www.treocentral.com/content/FAQ/63.htm
    Last edited by jomby; 10/13/2004 at 01:06 AM.

Posting Permissions