Results 1 to 4 of 4
  1.    #1  
    Does anyone have an att.net email account set up and working on a Treo 600? I have been trying to set up my account for a week and I can receive emails fine but cannot send them I have all of the POP3 ans SMTP server info correct but it's not working. Is there anything unique in setting up att.net? Any advice is greatly appreciated.
  2. #2  
    Quote Originally Posted by Dizzle151
    Does anyone have an att.net email account set up and working on a Treo 600? I have been trying to set up my account for a week and I can receive emails fine but cannot send them I have all of the POP3 ans SMTP server info correct but it's not working. Is there anything unique in setting up att.net? Any advice is greatly appreciated.

    What carrier are you using???

    If ATTWS then you would have to use SMTP.ATTWIRELESS.NET as the SMTP Server.
    Palm Pilot -> Palm 505 -> Palm Vii-> Ipaq 3670 -> Nokia 6800 ->Treo 600 -> Treo 650 Unlocked GSM
    Service Attws
  3.    #3  
    Would that work even though I am using AT&T.net email, not ATTWS email?
  4. #4  
    Quote Originally Posted by Dizzle151
    Would that work even though I am using AT&T.net email, not ATTWS email?

    Yes you must use the network provider smtp server that is possibly why you are unable to send. Most smtp servers donot allow redirecting from another domain.
    Palm Pilot -> Palm 505 -> Palm Vii-> Ipaq 3670 -> Nokia 6800 ->Treo 600 -> Treo 650 Unlocked GSM
    Service Attws

Posting Permissions