Results 1 to 4 of 4
  1. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
       #1  
    I have Agendus 8.06 installed on my Treo and noticed just recently that if the phone is in vibrate mode that is does not vibrate when a meeting notification/reminder goes off. If the phone is in ring mode it will sound an alarm. Do I have a setting not set correctly? Has anyone else noticed behavior like this?

    Thanks,
    Keith
  2. #2  
    Quote Originally Posted by peridoc
    I have Agendus 8.06 installed on my Treo and noticed just recently that if the phone is in vibrate mode that is does not vibrate when a meeting notification/reminder goes off. If the phone is in ring mode it will sound an alarm. Do I have a setting not set correctly? Has anyone else noticed behavior like this?

    Thanks,
    Keith
    I have v.8.03 and I have the same problem.

    The only way to solve this problem is go to main menu - Pref - Audio: calendar. Activate vibration.

    Bye!
  3. #3  
    Actually, with agendus pro version 8.06, I have this same problem. I didn't have it in any of the preivious versions.

    I have the calendar settings set to vibrate, but that doesn't seem to make a difference.
  4. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
       #4  
    I have actually been in contact with Iambic and discovered that this is a bug with version 8.06 of Agendus Pro. They forwarded the info on to engineers and hopefully it will be fixed in 8.07. The vibrate function works properly with version 8.05, so it was something that changed in the software going to 8.06.

    Keith

Posting Permissions