Results 1 to 9 of 9
  1. Jea
    Jea is offline
    Jea's Avatar
    Posts
    89 Posts
       #1  
    I have a verizon wireless treo 600. Palm one says there is no update needed for verizon phones. However, on their same site (palmone.com) it say all users only need the update if the version is lower than Treo 600-1.12. My version is Treo 600-1.03. It is almost impossible to get an answer from Palm. Any other verizon people know about this issue?

    Thanks!!
  2. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #2  
    That update is for GSM phones. Only get firmware updates based on your carrier. Installing another firmware will screw up your phone. The Verizon phones came out after that update, so the fixes are probably already incorporated in your device.

    Joe
  3. #3  
    There is no updater for Verizon Treo 600. It shipped with the latest software fixes because it came out long after the updaters were released for the older T600s. The version numbers are misleading.
  4. #4  
    I talked with someone in Verizon's technical services department and she indicated that they (the QA group at Verizon) were actively testing the latest firmware, and that Verizon did not anticipate releasing a firmware update anytime soon.
  5. #5  
    I was told by a very informative wireless/data group cs agent that ROM version 1.04 was the latest version (i have 1.03). Has anyone gotten VZW to flash their Treo to this? What are the differences? Anyone have a copy??
  6. #6  
    I have 1.04 on mine. I was having a issue were 80% of all my incoming calls where showing up as Roaming..when I was not roaming. I called CS 2 times, where I updated the PRL thru *228...still had the same problem. Finally, I went to my local store, where they only supposedly updated my PRL...(to the same PRL as before ), however; this time 1x was showing up on the screen, which it never did before. Now; none of my calls show up as roaming. As my Treo was only 30 days old, and the PRL # didn't change..i got a feeling my firmware was updated to 1.04-VZW.
  7. #7  
    I just got my 600 up and running (bought it through VC with the Roadshow coupon) and it's v1.04-VZW. I'm using EN-MOA for data under my National Access plan using the built-in "Verizon Wireless" network profile.
  8. #8  
    Quote Originally Posted by shuto007
    I have 1.04 on mine. I was having a issue were 80% of all my incoming calls where showing up as Roaming..when I was not roaming. I called CS 2 times, where I updated the PRL thru *228...still had the same problem. Finally, I went to my local store, where they only supposedly updated my PRL...(to the same PRL as before ), however; this time 1x was showing up on the screen, which it never did before.
    I am running software: 1.04-VZW with hardware: C with PRL: 50232 on my new Verizon Treo 600.

    It has never displayed the 1x icon. Is this normal? When should the 1x icon be visible?"

    How can I tell if it is using 1x?

    Thanks.
  9. #9  
    I have the same config. as you. I always have 1x showing on my screen now.
    I guess if I have 1x displaying....i'm using 1x.

Posting Permissions