Results 1 to 2 of 2
  1.    #1  
    I searched the forums, but didn't find any threads exactly on point.

    I recently upgraded from the T300 to T600. Instead of installing all my Palm applications from scratch, I moved everything to the 600 by performing a hotsync and not installing anything that the T600 installer warned me might not be compatible.

    Everything was working great it seemed and I was loving my Treo, but then I noticed that every once an a while, on its own, it would reset. I didn't worry too much about it until I found out that *every* time I receive a phone call, the phone resets. I am unable to receive *any* calls. The error logs states the following:

    "A reset was caused on [date] at [time] while running "Phone", DataMgr.c, Line:6341, Invalid uniqueID passed."

    I *never* had any problems with my T300.

    I have the following software installed:
    Adobe Reader
    Backup
    Calc
    Calendar
    Card Info
    City Time
    CJKOS (Chinese rendering software)
    Datebk5
    Daynotez (Natara's diary program)
    DB (open source database software for the Palm OS)
    dbIcon+ (icon extension for Datebk5)
    Diddlebug
    Diet
    Foods
    Get BC
    HandZipper
    Hotsync
    IconDBSplitt...
    JpegWatchlite
    Mail
    Memo Pad
    Phone
    Pictures
    Prefs
    PrintMe
    Security
    Slap
    SMS
    Snapper
    Software
    SplashPhoto
    To Do List
    Treo300SMS
    TurboPassword
    Tutorial
    Web
    Welcome

    I have a sneaking suspicion that I will be told that I need to do a hard reset and reinstall one-by-one to see what is causing the problem. Arrrrggghhh. If there is anything I can try first, please advise. Also, I've never reinstalled everything except by hotsync, so any tips would be helpful. E.g., I know to copy my backup directory and then delete everything in my current backup directory. But after reinstalling all software (I'll probably download from developers' Websites to ensure I have the most up-to-date version), how do I move my data back? Just paste the old databases for each application over then new one created when I reinstall? Also, can't the data iself be corrupt and causing the problem?

    Any and all advice would be appreciated.

    Thanks!
  2. #2  
    I don't have a solution, but I have the same problem.

    When I get an incoming call and I press the answer button on the screen, the T600 resets. It's strange and annoying. Fortunately for me, it doesn't happen often.

    I hope someone has a good solution for us.
    Million Dollar Bills, anyone?

    <a href="http://www.millionbill.com">www.MillionBill.com</a>

Posting Permissions