Results 1 to 19 of 19
  1.    #1  
    I have what can best be discribed as a light/bright spot on my screen. It is oval and about the size of a peanut. It is located on the upper left side of my screen and is lighter than the rest of my screen. Almost like that area is highlighted. I don't think it is a dead spot because I can see text & background colors through it. Does any one know what it could be? My Treo is only 2 months old so I hope it will be under warranty. But will they try to repair it or replace the unit?
  2. #2  
    The same thing happened to me. PalmOne replaced my unit.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  3.    #3  
    Should I contact Verizon or Palm? In addition how long did the exchange take and were you able to transfer all of your data to your new unit? If so how? Thanks for your help
  4. vinman's Avatar
    Posts
    443 Posts
    Global Posts
    586 Global Posts
    #4  
    It's a Palm warranty issue. Call them and they will give you instructions re replacement. Tell them you have a yellow/orange spot and they will trip over themselves to get you another one :-) That was my experience, anyway. They sent out a replacement immediately. Give them a credit card # and they will send out the new one 2nd day air. They will only bill the card if you don't send the defective one back. One word of warning... strip the phone of anything you may want (caps, stylus, there's someone here looking for an antenna cap, etc.), they will ship you a bare bones replacement - no box or anything. They will give you time to resync with all your old data and the like. It is an easy transition.
  5. #5  
    I contacted PalmOne, because I originally purchased my phone from them (Handspring, actually).

    I received the new unit about 5 days after I called, and then just returned my old one with the package and prepaid shipping label Palm sent to me.

    Regarding transferring my data - I use Backupman. It took about 90 seconds to restore all of my data backed up on the SD card to the new unit. It worked flawlessly.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  6. #6  
    Called PalmOne as well, since AT&T doesn't handle exchanges.

    Received my 1st replacement in about 7 days for the screen issue (the IR port wasn't working either), but this one buzzes in the earpiece when someone talks so it's going back. Hopefully replacement #2 will come a little quicker.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #7  
    I too have a peanut shaped spot on the left of my screen. Glad to know, I'm not crazy. Thanks for the tip on calling PalmOne.

    Quick question. Did PalmOne replace with a refurb? If so, was the FW upgraded (I would imagine it is) and what rev (B or C)?

    Many thanks!
  8.    #8  
    7 Zero Good Question. My unit is only 2 months old. I would like to have a new unit. I know refurb are good but I did not pay $$$ 2 months ago for a refurb unit. Also does anyone know the # at Palm?
  9. #9  
    Mine was more of a semi circle extending out than a peanut.

    The advance exchanges are all refurbs from what I know with the upgraded FW, although the support person said she would make sure replacement #2 was fully tested before shipping it out (not sure exactly what that means). Replacement 1 was Rev B, we'll see what Replacement 2 brings.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  10.    #10  
    Help me out here. What do you mean by "Upgraded FW" and "Rev B"
  11. #11  
    Upgraded FW, meaning the latest Firmware for the device. For me, on AT&T, it's the 3.06 firmware (other GSM provider firmware is 3.05, and Sprint is 1.2 I think).

    There are 3 hardware versions/revisions, A, B, and C, most likely dependent on when your Treo was manufactured. My 1st Treo bought in December was Rev B, as was the first replacement (also manufactured in December, based on the serial number). Not sure what differences there are between the revs, but I believe B was better than A and C better than B
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  12.    #12  
    I called Verizon and they will replace it with a new unit. I have to go into the store after work tonight and make the switch. I hope things go smoothly but I have my doubts. I will post here tomorrow with my results. Thanks again for everyones help.
  13. #13  
    ive got the same thing going on. Going to call tonight
  14. #14  
    i got the yellow spot thing. i called palmone and got an adv replacement 5 days after the call i made (called on sunday). used for 1 week and i had the blinking lights in red/green while the charge was plugged. did a soft-reset / hard-reset / battery reset and seems it works. but i did not feel too comfortable on the battery level since it seems dropped like the stock market (btw, stock market goes up today!! ). so i called on sunday (yesterday) to get a replacement and they said they would send me on by this friday. i guess it is same process.

    the replacement unit i got was good, and appear looks like-new. life timer counter was zero but it does not mean anything, since the firmware upgrade can overwritten the counter and put it back to zero. the hw is rev b.

    i just hope the 2nd replacement unit i am getting is as good as the 1st one (the physical) and the battery can hold the charge better.

    crossing fingers.

    i wish i could get a brand new one.. since if i call TMO, i might be putting on a waiting list anyway..
  15.    #15  
    Well Verizon did replace my phone with a new unit. Surprise Surprise. The transaction went smoothly. But a note: I did call Customer Service and arrange it prior to going to the store. The Rep at the store said this was the first time he saw this problem. I told him it might not be the last. But anyway I got a new unit. I did a hot sync and everything is back to normal...Almost. I lost all of my ringtones that I downloaded and the favorites I had added. I did not have that many but if anyone knows a way I can get them back please let me know. If not I will start downloading new ringers and adding my favorites again.
  16. #16  
    Restoring via HotSync might not fully restore your phone with everything. Investing in a good backup program (I use BackupBuddy personally) might be the way to go if you still have your old phone
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  17.    #17  
    I have backupbuddy on a 30 day trial and did a hotsync yesterday before I replaced the phone. But I did notice that when I performed the hot sync this morning the backup buddy icon did not show up. Its still on my treo but did not pop up during the HS. Would it hold my ringtones? If so did I do something wrong or can I still recover them? Thanks
  18.    #18  
    I knew things were to good to be true. I was able to re load about 95% of my data via hot sync. But now everytime I hot sync I am asked to reset. When I do it changes all of my settings back to default. This happens everytime. And now I here something rolling around inside the phone. I am on the phone with Verizon as I type this. It's back to the store tomorrow for a new replacement.
  19. #19  
    I had a bright spot on my screen as well.. From T-Mobile, they replaced it after having me go through WAY too many software troubleshooting steps.. but they replaced it with a REFURB and it was less than a day old when I called them about it.. I just now got my SECOND refurb from them since the first refurb has problems with the internet as well as everyone complaining of echoing..
    bleh.. where is my 650?!?!

Posting Permissions