Results 1 to 7 of 7
  1.    #1  
    Has anybody had any luck getting junefabrics PDANET to work in Canada on Bell Mobility (CDMA)?

    I found this fix for Cingular for the dial up Modem error, but would need to get the Bell Mobility settings to make this work:

    Well I figured out a solution to my own problem.
    I had to go to PDANet (3.0. Again 2.5 doesn't have this problem.) and..
    1) Select Seettings
    2) Advanced... and check "Selected Dial-up Entry Below" (Don't forget this step!)
    3) Create new customized entry
    4) then select (More...) to edit the entery.
    5) Edit the "PdaNet Modem (Customize)" entry and check "prompt for name and password"
    6) Now, initiate a connection on the Treo by clicking "connect" on PdaNet
    7) On the windows desktop you're prompted for name and password.
    8) enter "WAP@CINGULARGPRS.COM" for the user name and "CINGULAR1" for the password. Select to save this for all users.
    9) now you're connected with no problem. Go back to the custom entry and uncheck the "prompt for name and password" so it doesn't ask you every time. It'll just use the saved name/password.

    Somehow the default entry is either misssing the name and password or it's using one that's not correct.

    Anyways, please advise if you are running PDANET in Canada on Bell Mobility.

    Thanks,

    PalmLover
  2. #2  
    Quote Originally Posted by PalmLover
    Has anybody had any luck getting junefabrics PDANET to work in Canada on Bell Mobility (CDMA)?

    I found this fix for Cingular for the dial up Modem error, but would need to get the Bell Mobility settings to make this work:

    Well I figured out a solution to my own problem.
    I had to go to PDANet (3.0. Again 2.5 doesn't have this problem.) and..
    1) Select Seettings
    2) Advanced... and check "Selected Dial-up Entry Below" (Don't forget this step!)
    3) Create new customized entry
    4) then select (More...) to edit the entery.
    5) Edit the "PdaNet Modem (Customize)" entry and check "prompt for name and password"
    6) Now, initiate a connection on the Treo by clicking "connect" on PdaNet
    7) On the windows desktop you're prompted for name and password.
    8) enter "WAP@CINGULARGPRS.COM" for the user name and "CINGULAR1" for the password. Select to save this for all users.
    9) now you're connected with no problem. Go back to the custom entry and uncheck the "prompt for name and password" so it doesn't ask you every time. It'll just use the saved name/password.

    Somehow the default entry is either misssing the name and password or it's using one that's not correct.

    Anyways, please advise if you are running PDANET in Canada on Bell Mobility.

    Thanks,

    PalmLover
    Just what I wanted to know. Thank you very much.
  3. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #3  
    does anyone have the pdanet version 3.0?
    i had no problems with that and am getting a ton of errors with the new 3.01.
    june fabrics hasnt bothered to answer any support emails either.
    im not asking for a reg code, i have that. just the zip file.
    thanx in advance
  4. #4  
    Wow, sorry to revive an old thread, but yes, I have PDANet 3.01 working properly with Bell Mobility.
  5. #5  
    Similarily related - I'm heading up to Ontario in the next couple of weeks and I'll be roaming on Rogers. Does PDANet work with Rogers - using my Cingular settings, or do I have to make changes? Thanks,

    Dunc
  6. #6  
    Dunc:

    You should be ok. I travel frequently to the States, and never have any issues piggybacking on to my carrier's affiliated roaming carriers when using PDANet.
  7. #7  
    Quote Originally Posted by johnston21
    Dunc:

    You should be ok. I travel frequently to the States, and never have any issues piggybacking on to my carrier's affiliated roaming carriers when using PDANet.
    Agreed. I have Cingular and travel to Canada. Roaming is automatic.

Posting Permissions