Results 1 to 5 of 5
  1.    #1  
    My company has rolled out Goodlink on our Treo 600s and so far I am very pleased with the pushed email feature. However, I cannot find anything in either their documentation or searching through the forums that explains how to turn off the email push while I am roaming overseas. The only way I have been able to stop this is by turning off the radio completely and this is a poor option, since I got the GSM phone specifically because of my constant travels overseas.

    On the Sprint and other non-GSM phones there is a item in the pull down menu of Goodlink that allows the push to be suspended and the phone to still work.

    The only other work around I can figure out is that while I travel overseas is to creat a forwarding rule in Outlook to send ALL EMAIL to a folder in archives on my backup server...a very poor way to manage email, since then I can't even access it via webmail - only by going into the VPN once I get to the hotel and use my laptop....very sloppy....

    Any ideas? Am I missing a feature?
  2. #2  
    Just use the option on the main Goodlink screen from the menu: Options | Work offline. When you are ready to get email, choose GoodLink | Send / Receive Now.

    I use this when I am listening to Shoutcast stations to prevent the radio stream from rebuffering when GoodLink needs the data connection.
  3.    #3  
    That option is not available on the AT&T GSM Version I was given, which is the reason for my post. Which Treo are you using?
  4. #4  
    Same things happened to me in Europe and it took me half my trip to figure it out. You need to first hit "Send/Receive Now" under the "GoodLink" menu. Once you do that under "Options" a "Work Offline" option shows up. You'll have to hit "Send/Receive Now" every time the device is reset in order to get the "Work Offline" option to show back up. I have no idea why that's the case, I just know it works. Hopefully it will work for you too.
  5.    #5  
    EXCELLENT!!! This works....thanks SOOO much for saving me all those international data charges....

Posting Permissions