Results 1 to 5 of 5
  1. Aaron C's Avatar
    Posts
    171 Posts
    Global Posts
    174 Global Posts
       #1  
    I am trying to access a webpage that is published behind a firewall. While using VPN software (mergic) I am able to ping the actual server, but when I go to the webpage on that server, blazer can not find it. (ie: ping xxx.xxx.xxx.12, but http://xxx.xxx.xxx.12/default.htm in blazer fails. The page is visible to anyone on the same network segment, even if they come in through a non-palm unit via VPN. Am I missing something in my address or in pointing blazer through the vpn etc??
  2. #2  
    Quote Originally Posted by Aaron C
    I am trying to access a webpage that is published behind a firewall. While using VPN software (mergic) I am able to ping the actual server, but when I go to the webpage on that server, blazer can not find it. (ie: ping xxx.xxx.xxx.12, but http://xxx.xxx.xxx.12/default.htm in blazer fails. The page is visible to anyone on the same network segment, even if they come in through a non-palm unit via VPN. Am I missing something in my address or in pointing blazer through the vpn etc??
    can you replicate the error on the other treo600 unit?
    when you use vpn to your internal site, can you do browse the external site? how about "ANY" internal sites?

    have you tried to clear up the cache in your treo? would a soft-reset help?
  3. Aaron C's Avatar
    Posts
    171 Posts
    Global Posts
    174 Global Posts
       #3  
    I only have the one treo so no replication of the error. I think the issue is our proxy server. I have to use the proxy on a win box to see the site even though its internal only. This is where blazer is dieing I think.
    THanks though.
    Aaron
  4. #4  
    This is a known issue with Mergic VPN. I haven't checked their site in months to see if it's been fixed with an update. They had suggested the proxy workaround that you have already discovered.

    Joe
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  5. #5  
    Incidentally, this still does not work with the Treo 650 - same problem, same workaround.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G

Posting Permissions