Page 6 of 13 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 259
  1. #101  
    Hi all,

    New versions of 2day - 1.31 (080)
    and 4cast - 1.32 (002)
    are at www.shsh.com/products

    New:

    2day
    ====
    - Plugins: implemented multi plugins interface (right now there are 4cast & 4stocks).
    - Treo mail: jump into specific account (if more than one exists).
    - Show day of week in VIEW screen.
    - To do: do not filter out new categories by default.

    4cast
    ====
    - Added option to disconnect after every refresh.
    - Fixed issue where every first refresh failed.


    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  2. #102  
    It still does not disconnect on EXIT on the Verizon Treo 600. BUT the new disconnect after refresh worked just fine. I would rather disconnect after exit since there are times I want to check a couple different locations.

    Any ideas why?
  3. #103  
    Quote Originally Posted by MacInfo
    It still does not disconnect on EXIT on the Verizon Treo 600. BUT the new disconnect after refresh worked just fine. I would rather disconnect after exit since there are times I want to check a couple different locations.

    Any ideas why?
    This IS very strange - it the EXACT same code !
    (and it's working on my GSM Treo)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4. #104  
    I know when I click on the home button or back arrow or the X to get out of 4Cast, it quickly gets out and I continue to see the data arrows and there is no disconnection. BUT if I set the prefs to disconnect after refresh, it shows a disconnect message inside 4Cast once it is done updating. not sure if this helps (I don't think so). but worth a mention.
  5. #105  
    Quote Originally Posted by MacInfo
    It still does not disconnect on EXIT on the Verizon Treo 600. BUT the new disconnect after refresh worked just fine. I would rather disconnect after exit since there are times I want to check a couple different locations.

    Any ideas why?
    My Verizon Treo 600 disconnects.
  6. #106  
    Quote Originally Posted by MacInfo
    I know when I click on the home button or back arrow or the X to get out of 4Cast, it quickly gets out and I continue to see the data arrows and there is no disconnection. BUT if I set the prefs to disconnect after refresh, it shows a disconnect message inside 4Cast once it is done updating. not sure if this helps (I don't think so). but worth a mention.

    Just noticed - if you were connected when you launched 4cast, and did not do a refresh within it, then when you exit it will not disconnect.

    Is this the case with you ?

    Or - is it:
    1. You launch 4cast. COnnection is off.
    2. You make a refresh ("disconnect after refresh" is off) - the device
    connects and stays connected.
    3. You exit 4cast - NO "Disconnecting", 4cast terminated immediately, the
    devices stays connected.
    Is it so ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  7. #107  
    Quote Originally Posted by TAKEphONE
    Just noticed - if you were connected when you launched 4cast, and did not do a refresh within it, then when you exit it will not disconnect.

    Is this the case with you ?

    Or - is it:
    1. You launch 4cast. COnnection is off.
    2. You make a refresh ("disconnect after refresh" is off) - the device
    connects and stays connected.
    3. You exit 4cast - NO "Disconnecting", 4cast terminated immediately, the
    devices stays connected.
    Is it so ?
    The second scenario is what happens. Steps 1-3 followed EXACTLY and the result is what you stated.

    Keep in mind that earlier another user stated the same problem as I am having right now BUT I also stated that I was disconnecting upon exit, once thing I didn't pay attention to was that I have a program called Phone Tools Pro that allows for a setting to be set to disconnect after a set period of time ranging from 0 sec. - 999. I had that active and that setting caused my connection to get closed no matter what I had 4Cast set to. But since I changed the setting to 60 sec., my connection stays on for 60 sec. and 4cast does not disconnect upon exit. You may be thinking that this program is taking over and is not allowing other programs to disconnect properly. But I also have other web based programs like Chatter, Express, Stock Manager and a few others that all have options to disconnect after they are done doing what they need to do on the net and they all work just fine (also keep in mind that the disconnect after refresh (if set) in 4Cast DOES WORK. It is just if I only set the disconnect after I exit feature that does not disconnect the connection.
  8. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #108  
    Quote Originally Posted by TAKEphONE
    Just noticed - if you were connected when you launched 4cast, and did not do a refresh within it, then when you exit it will not disconnect.

    Is this the case with you ?
    Yes this is true on both my TM and VZ devices.



    Quote Originally Posted by TAKEphONE
    Or - is it:
    1. You launch 4cast. COnnection is off.
    2. You make a refresh ("disconnect after refresh" is off) - the device
    connects and stays connected.
    3. You exit 4cast - NO "Disconnecting", 4cast terminated immediately, the
    devices stays connected.
    Is it so ?
    Yes on VZ device, TM device disconnects on exit.

    Frank
  9. #109  
    Ok, I need to clarify some more info after playing a little more. I went into Phone tools Pro and changed my disconnect net setting to 5 sec. to see what it did. I went into 4Cast and set my prefs to disconnect after exit ONLY. I then had it refresh the weather and it made a new net connection. My net connection stayed active while I was in the application. I then exit and my net connection stayed active for 5 sec. and then it was disconnected. I then went into Web and browsed a little. I then EXIT Web and again, 5 sec. later my net connection was closed. Keep in mind at least on Verizon's web application I do NOT have an option to automatically close net conncetion upon close or any set period of time. This may also be true for other providers. Also in my prefs for the Verizon Treo 600 I DO NOT have the option to select close net connection after X perios of time under "Network Preferences" since Verizon locks the settings. So any application that has a built in feature to close net connection after they are done doing what they need to do work. EG: Handango Express, Chatter Offline Qsync, 4Cast Close net after refresh, Etc. BUT I DO NOT have any program that has a feature setting like 4Cast that allows for disconnection upon EXIT. And that feature DOES NOT work on my Treo. Could Phone Tools Pro have anything to do with it. NOT sure but it is possible. I am curious if any other Verizon users that DO NOT have ANY kind of tool that forces a net disconnection are also experiencing what I am with 4Cast or is this REALLY a Verizon Treo issue.
  10. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #110  
    I am pretty sure nothing I have is keeping the connection open on exit so I think the disconnect is failing in 4Cast for some reason on the VZ device only. I have Treo600 Connection Manager and have tested the disconnect on exit with it enabled and disabled. When disabled the connection stays alive until I manually disconnect. When enabled and set to 30 secs of idle time it disconnects after 30sec as it should.

    Stock Mgr will disconnect after the stocks update on both the VZ and TM devices whether it was launced with an active connection or not.

    Frank
  11. #111  
    Shimon - Where do we get 4Stocks?
  12. #112  
    Hi,

    4stocks will be released soon.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. trayip's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #113  
    You know what would be cool? If somehow you could implement checking the weather at different hour interverals. For example, if i want to know what the weather will be like in 3 hours or 6 hours, or at 7 at night, or at 2 in the afternoon, if you had the option to check that on 4cast, that'd be awesome. My friend today asked, what will the weather be tonight, and i couldn't tell him because 4cast doesn't do that

    Tray
  14. #114  
    My Treo seems to be losing battery power faster lately. It's a Sprint. Any chance it has to do with 4cast being activated and not set to auto disconnect on exit?
  15. #115  
    I've got SPCS as well. I just posted a similar question (under Hardware) - ever since installing 4cast I see an open data connection a lot (green arrows). I've tried to set the disconnect on exit boxes but still get the arrows - my other post was asking if there is a way to see what apps were actively using the vision connection (apologies for this double post).

    Here is the other thread on this topic:

    http://discussion.treocentral.com/sh...ad.php?t=59618
  16. #116  
    Turns out the data connection problem in 4cast is old news (should have read the recent posts in this thread).
  17. #117  
    Shimon,

    I would like to make a request on 4Cast and I hope you are willing to add this INFO to the individual location weather report. on a THIRD screen?

    If you go to weather.yahoo.com and enter lets say my zip code: 92610 you will see the weather info that you are listing within 4Cast. One additional bit of info is actually rather nice to see which is the DETAILED local forecast: It is all text based and basically shows the weather info for tonight, tomorrow, tomorrow night, Sunday, Monday and Tuesday.

    Here is the text info for my zip when I entered it tonight:

    Tonight: Partly to mostly cloudy. Low 53F. Winds light and variable.

    Tomorrow: Areas of dense morning fog. Partly cloudy skies. High 72F. Winds SW at 5 to 10 mph.

    Tomorrow night: Partly cloudy during the evening. A few showers developing later during the night. Low 56F. Winds SSW at 5 to 10 mph. Chance of rain 30%.

    Sunday: Rain showers in the morning becoming more intermittent in the afternoon. High 68F. Winds SW at 5 to 10 mph. Chance of rain 50%.

    Monday: Showers. Highs in the mid 60s and lows in the mid 50s.

    Tuesday: Showers. Highs in the mid 60s and lows in the low 50s.


    I know some of the info is redundant as it goes past the 2 days but the detail that it shows for the first 2 days is rather nice to have so you know how your day is going to be for things like driving home from work or leaving to go somewhere and to know if the rain is going to be coming in the morning or the afternoon, etc. If you only took the first 2 DETAILED days info and listed it, that would be sufficient.

    Tonight , Tomorrow , tomorrow night & Sunday are what I would be looking for.

    By the way, I believe this info is in relation to the "Text Forecast" Link next to the Current weather report.

    http://weather.yahoo.com/forecast/USCA0385_f.html#text

    There is one more bit of info that would also be nice to have but if it is asking TOO much then I would rather have the above requested info. *The other bit of info that I reference at times is the "Severe Weather Alert" link which is also text based info but goes in detail of what to expect in the weather for local areas.

    http://weather.yahoo.com/storm/USCA0385.html



    Thank you for your consideration.
  18. #118  
    Hi Shimon
    I have a 2day/4cast bug (I think), I'm running the latest build of each but I've noticed that the weather icon displayed in 2day (a great feature by the way) stays the same (matching today's weather forecast) even when I'm displaying a different day (like tomorrow) which has a different forecast, the forecast description changes correctly for each day but the icon doesn't.
    Yours
    Ian
  19. #119  
    Hi all,

    Posted a newer version of the 4cast plugin - 1.34 (001):

    - One more fix to the "Disconnect on exit" feature.
    - Fixed loop when aborting an auto-refresh.
    - Fixed day titles display when last refresh was not today.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #120  
    Quote Originally Posted by Expat
    Hi Shimon
    I have a 2day/4cast bug (I think), I'm running the latest build of each but I've noticed that the weather icon displayed in 2day (a great feature by the way) stays the same (matching today's weather forecast) even when I'm displaying a different day (like tomorrow) which has a different forecast, the forecast description changes correctly for each day but the icon doesn't.
    Yours
    Ian

    Hi,

    Sorry for the confusion - it is not an information bitmap - it's the 4cast ICON.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
Page 6 of 13 FirstFirst 1234567891011 ... LastLast

Posting Permissions