Page 10 of 13 FirstFirst ... 5678910111213 LastLast
Results 181 to 200 of 259
  1. #181  
    Quote Originally Posted by TAKEphONE
    Hi,

    is this with the latest version (1.38) ?

    Any other background networking apps ?
    Yes. 1.38. What other background networking apps could I have? I have TreoButler as the only thing I can think of really.
  2. #182  
    Hi,

    Any app using the network to read emails, IM, etc. and has the "check/sync every..." option (e.g. SnapperMail, Chatter, ...)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3. #183  
    Hi,

    I wonder if you could help me with something:

    Please install and run the attached utility (Keytest.prc)
    Make sure the network connection is off before you run this.

    Now - after you launch it, tap the "Net" button at the bottom
    once. Let me know what you see on screen - your device should connect
    to the network.

    After it is done, tap the "Net" button again - device should disconnect -
    let me know exactly what you see on screen.

    Then get out of KeyTest, and see if your data connection is indeed of.

    Thanks !
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4. #184  
    Quote Originally Posted by TAKEphONE
    Hi,

    I wonder if you could help me with something:
    ....
    Hi, Shimon.

    I got Keytest and performed the test on my Sprint PCS Treo 600. I posted the results on the equivalent MTDN thread in reply #68:
    http://mytreo.net/cgi-bin/yabb/YaBB....60040;start=68

    HTH,
    --Mike
  5. #185  
    Opening connection...
    NetLibOpen=0
    Net Open!

    Closing connection...
    NetLibClose=0
    NetLibFinishCloseWait=0
    Net Closed

    ATTWS GSM Treo 600
  6. #186  
    Hi all,

    Please - anyone having trouble with 4cast disconnection - try the attached build, to see if the "disconnect on exit" works better.

    Let me know...

    Thanks.
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  7. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #187  
    Quote Originally Posted by TAKEphONE
    Hi all,

    Please - anyone having trouble with 4cast disconnection - try the attached build, to see if the "disconnect on exit" works better.

    Let me know...

    Thanks.

    So far, so good. No resets or freezing
  8. #188  
    Hi,

    This is one more test for the 4cast "disconnect" issue:

    As far as I know - on GSM phones it works ok, but on some Sprint phones it does not close the data connection proerly, causing battery drain and/or minutes counting...

    So - those of you who do have trouble (like Mike129) - please install the attached build, and try the following:

    0. Please make sure the "auto-refresh" option is OFF, "disconnect on exit" is ON, and that the data connection is OFF before each trial.

    1. When you run the application, you shoud see a new menu option called
    "Test !", under it - "test 1, test2, ..."
    2. Select "test 1", exit the application, see if the arrows are gray.
    3. Select "test 2", exit the application, see if the arrows are gray.
    4. Select "test 3", exit the application, see if the arrows are gray.
    5. Select "test 4", exit the application, see if the arrows are gray.

    let me know...

    Thanks !!!
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  9. #189  
    Will do...
  10. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #190  
    Quote Originally Posted by TAKEphONE
    Hi,

    This is one more test for the 4cast "disconnect" issue:

    As far as I know - on GSM phones it works ok, but on some Sprint phones it does not close the data connection proerly, causing battery drain and/or minutes counting...

    So - those of you who do have trouble (like Mike129) - please install the attached build, and try the following:

    0. Please make sure the "auto-refresh" option is OFF, "disconnect on exit" is ON, and that the data connection is OFF before each trial.

    1. When you run the application, you shoud see a new menu option called
    "Test !", under it - "test 1, test2, ..."
    2. Select "test 1", exit the application, see if the arrows are gray.
    3. Select "test 2", exit the application, see if the arrows are gray.
    4. Select "test 3", exit the application, see if the arrows are gray.
    5. Select "test 4", exit the application, see if the arrows are gray.

    let me know...

    Thanks !!!

    It froze up and reset for me on test 4
  11. #191  
    Hi all,

    New versions of 4cast & 4stocks are at www.shsh.com/products

    Main update is ability to rotate ("ticker") all selected cities/companies in 2day's plugin line.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12. #192  
    Quote Originally Posted by TAKEphONE
    Hi,

    This is one more test for the 4cast "disconnect" issue:

    As far as I know - on GSM phones it works ok, but on some Sprint phones it does not close the data connection proerly, causing battery drain and/or minutes counting...

    So - those of you who do have trouble (like Mike129) - please install the attached build, and try the following:

    0. Please make sure the "auto-refresh" option is OFF, "disconnect on exit" is ON, and that the data connection is OFF before each trial.

    1. When you run the application, you shoud see a new menu option called
    "Test !", under it - "test 1, test2, ..."
    2. Select "test 1", exit the application, see if the arrows are gray.
    3. Select "test 2", exit the application, see if the arrows are gray.
    4. Select "test 3", exit the application, see if the arrows are gray.
    5. Select "test 4", exit the application, see if the arrows are gray.

    let me know...

    Thanks !!!
    Quoting from my post on MTDN:
    Quote Originally Posted by Mike129 on MTDN
    Hi, again, Shimon.

    Sorry it took so long for me to get back to you on this. Things are just crazy here at the moment. Anyway, here are the somewhat mixed results (w/auto-refresh off; disconnecton exit selected; net completely down before each test; Chatter disabled):

    Test 1a: Arrows hung green for quite a while, so I retested
    Test 1b: Arrorws hung green for a minute or 2, then dropped to gray
    Test 2: Arrows dropped to gray, but a complete disconnect (before trying Test 3) took 3 attempts from Network Prefs
    Test 3: Arrows dropped to gray
    Test 4a: Arrows hung green for a long time (>5 minutes), so I retested
    Test 4b: Arrows hung green for a long time (>5 minutes)
    Test 5a: Arrows hung green for a couple of minutes, then dropped to gray; tested again
    Test 5b: Arrows hung green for a long time (>5 minutes)

    HTH,
    --Mike
  13. #193  
    Hi all,

    Just posted new versions for 4cast & 4stocks (1.45 & 1.17) at www.shsh.com/products - a fix for some buffer size issue.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  14. #194  
    Quote Originally Posted by TAKEphONE
    Hi all,

    Just posted new versions for 4cast & 4stocks (1.45 & 1.17) at www.shsh.com/products - a fix for some buffer size issue.

    Thanks.
    Are these buffer size issues a potential source of what I have been seeing, or is that something else?

    --Mike
  15. #195  
    nice change... they are running noticeably faster. if snappermail folks were fixing stuff this fast I would have no complaints.
    yep.
  16. #196  
    Quote Originally Posted by Mike129
    Are these buffer size issues a potential source of what I have been seeing, or is that something else?

    --Mike
    Yes it might.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #197  
    I noticed in 4cast that when you press the right arrow, instead of cycling thru the different locations like 4stocks, it brings up the last used cities dialog. Also the battery meter on the 4cast main page covers the left part of the name of the city when the city name is long (west palm beach FL). Perhaps you could put the f/c indicator where the url is currently as you can't change the url anyways, it is just wasted space.

    Can you make the right arrow work like 4stock and move the battery and signal strength to the same place as 4stock.

    Also previously suggested, allow for the center button on 5 way nav to refresh the data instead of acting like an arrow down. If I wanted to scroll down, I would still be able to use the arrow down.

    - allow auto refreshing every 5, 10, 15, 30 and 45 minutes as well as the currently allowed options in 4stock (especially) and 4cast. If you are tracking a stock, every hour refresh is not enough

    - allow auto refresh from 2day (I know you've heard before, but it really makes it useable) based on refresh rules in the plug in (for instance refresh displayed stock in 2day if 4stock preferences\refresh all is off, refresh 2day shown stock if refresh every X minutes is on, etc.). Show connecting to host\refreshing data\etc status that usually shows in 4stocks status window next to refresh button in the 2 day area to the right of the stock symbol if it is refreshing.

    Thanks for your consideration. This would make these plugins great.
  18. #198  
    Quote Originally Posted by Mike 129
    Are these buffer size issues a potential source of what I have been seeing, or is that something else?
    Quote Originally Posted by TAKEphONE
    Yes it might.
    I did a test. It doesn't fix the problem.

    --Mike
  19. #199  
    Hi all,

    Sorry about these constant updates, but I just posted a new version of 4cast (1.47) at www.shsh.com/products

    New: Handle situation of several cities with same name.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #200  
    Quote Originally Posted by Mike129
    I did a test. It doesn't fix the problem.

    --Mike
    Oh you mean the disconnect thing ?

    Sorry - still in the dard on this...
    I have not given up, yet.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions