Results 1 to 8 of 8
  1.    #1  
    I searched for a solution or at least a reason for my problem, but had no luck, so please don't put me on blast.

    I have been attempting to send my friends some polyphonic ringtones from the Sounds app on my Treo but have had no luck. The process I go through is 1) I open up the app, 2) I select the sound I want to send, and 3) I click send. That's where the problem is. As soon as I click send, my phone does a soft reset.

    Wasn't the 1.20 Sprint updater that I installed supposed to correct all issues with Sounds? Someone please help. Thanks!
    Handspring Visor w/Sprint Mobile Card --> Sprint Treo 300 --> Sprint Treo 600 --> Sprint Treo 650 --> Sprint Treo 755p
  2.    #2  
    Quote Originally Posted by blockburner2700
    I searched for a solution or at least a reason for my problem, but had no luck, so please don't put me on blast.

    I have been attempting to send my friends some polyphonic ringtones from the Sounds app on my Treo but have had no luck. The process I go through is 1) I open up the app, 2) I select the sound I want to send, and 3) I click send. That's where the problem is. As soon as I click send, my phone does a soft reset.

    Wasn't the 1.20 Sprint updater that I installed supposed to correct all issues with Sounds? Someone please help. Thanks!
    Helloo - o - o - o - o!
    Handspring Visor w/Sprint Mobile Card --> Sprint Treo 300 --> Sprint Treo 600 --> Sprint Treo 650 --> Sprint Treo 755p
  3. #3  
    Can you "send" from other apps?

    Please confirm because I'm getting a soft reset sending anything (contacts, datebook entries, etc.). After performing a hard reset with only built-in data restored, I was able to send using the default app -- MMS.

    Obviously, I have an application conflict on my Treo. Since beaming works, Quickoffice send works and with Snappermail, I can attach files and send in that way, I haven't spent much more time tracking down the culprit code.

    Maybe you have the same problem I do -- maybe not.
  4. #4  
    Sprint 600 FW 1.20 user here. Could not duplicate your problem. When I tap 'send,' it gives me an option to 'beam' or 'mail.' Tried both, and they work. Does your problem occur even with native sounds or just the 3rd party ones? Does your problem occur even right after a hard reset before installing apps or hotsyncing? If so, the FW update was flawed or you have a defective unit. You can try the FW update again and see if the resets persist. Always begin a troubleshooting plan with a "virgin" unit. Hope you find a solution.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  5. #5  
    same thing happens to me too! it used to be fine, now no good. I also get a soft reset when trying to "send" a note through snappermail from bubme. I don't know what the hell is going on!
  6.    #6  
    Quote Originally Posted by Beryl
    Can you "send" from other apps?
    The only other way for me to send would be via Snappermail and it works perfectly fine there. When I click "send" from within the sounds app, my Treo locks up for about a good 3 seconds and then it crashes. I installed Crash so I could see the error its giving and it says
    "Preferences.c, Line: 271, Pref DB Open Error".
    I don't know if anyone knows what that means, but thats whats causing the crashes or thats whats happening when it crashes.

    Someone please help!
    Handspring Visor w/Sprint Mobile Card --> Sprint Treo 300 --> Sprint Treo 600 --> Sprint Treo 650 --> Sprint Treo 755p
  7. #7  
    I had the same problem with my Sprint Treo. Your Unsaved Preferences folder is corrupted which has also resulted in a bad entry(s) in your Saved preferences folder.

    If you have the file utility FILEZ or FILE CADDY, you can see this folder. Since this has affected not only your Unsaved Preferences, it has wreaked havoc on your Saved Preferences and it needs to be corrected.

    Because of this, I don't recommend simply removing the Unsaved Preferences folder. By doing so, you will have to find registration keys, passwords, etc, and some of your apps will still have preference issues. When I did this (last night) I didn't have to find any keys or passwords. Before I did a hard reset, I did a backup to the card, then sync'd.

    After the reset, I dragged the backup folder (C/program files/handspring/YOUR NAME/ Backup) to the desktop, then renamed it. PalmOne suggests renaming the folder "backup.old."

    Once you've done that and BEFORE you restore any of your old data, setup your Business Connection if you have Sprint and other apps that came with your Treo. If you prefer, keep your same name, then sync ONLY that. This sync won't take long. You will have a new backup folder. One more thing, do not restore from your card.

    Now go to the folder you saved on your desktop. Open it and click, view+details. Click on items to install but before you sync, make sure that install ALL of the components of an app, (i.e., Cryptopad.prc, Cryptopad_as_prc/pdb) and most importantly, DO NOT CLICK OR INSTALL UNSAVED PREFERENCES and SAVED PREFERENCES.

    You will see some of the apps with an " * " after the name. Do not click on them until you have everything installed and you have checked to make sure your card is recognized, if you have one.

    After you have installed everything else and tested performances you may notice some prefs are off and registration keys are being requested depending on what you have. I have quite a few purchased apps and I didn't have to re-enter any keys at all. If everything else is okay, THEN and lastly, install SAVED PREFERENCES.

    Save the old backup until you are sure you don't need it then either shred, delete and defrag. This worked for me and hope it will solve your problem.
    Last edited by oneklassy1; 10/16/2004 at 10:21 AM. Reason: Clarification, structure since this was done on Treo in a rush.
    Ibrahim B.

    Kyo PDQ - Kyo 6035 - Treo 300 - Treo 600 - Treo -650 (2) & now the Palm Pre. Will keep my BB World Phone Sprint
  8. #8  
    Thanks for the info, oneklassy1. It was a lot of work but starting with a fresh saved preferences solved my send problem. Unfortunately, my Treo is defective so I'm getting a replacement in a few days.

Posting Permissions