Results 1 to 7 of 7
  1. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
       #1  
    Has anyone run into a problem where after a certain period of time, the ringer volume resets itself back to 1? I always have mine turned all the way up and lately I have been missing calls while it is not on vibrate.

    Each time I look at the volume, it is always back down to 1 bar so I turn it back up and later in the day it is back down to 1 bar again. I have Treo Butler and Technician installed but I don't see anything in those apps to cause this.

    Also I is there any way to disable the voume buttons on the side so I can test to make sure that it's not hitting something and turning the volume down. But if it was, it is doing it a lot.

    Any ideas?

    Thanks
  2. #2  
    I have had the same problem. It seems to have started when I put the new versions of Butler and Phone Technician (and Arrow Launcher) on. Not sure if it is related.
  3. #3  
    I sent an email to HobbySoftware. I'll let everyone know if I get a solution.
  4. #4  
    Here is the deal re: Phone Technician. If you use Funky Ringer, it will take the place of the normal ringer functions of the Treo. Thus, turn off Funky Ring Tones if you want the regular ringer to work. Use Butler as a reminder (without affecting initial ringer) if need be.
  5. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
       #5  
    Ok, but I want to use the Funky Ring Tones. Why is it resetting my ringer volume and if I turn off the Funky Ring Tones, what is the purpose of having the program? The reason I like using the program is because I think the tones that come with the Treo suck. If you work in a funeral home or maybe a massage parlor, they might be good, but for regular business tones, they suck.
  6. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #6  
    I've also been having this problem. I missed 2 calls today, and realized both times it was because the volume was all the way down. I do use Butler and ArrowLauncher, but I do NOT use Phone Technician. Any other thoughts?
  7. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
       #7  
    I tried a test and I disabled the Funky Ringer in Phone Technician yesterday and am using the Treo's sorry ring tones, but my volume has not been rest since I did this and usually it will have happened several times by now.
    Last edited by nuflat; 09/22/2004 at 09:52 AM.

Posting Permissions