Results 1 to 8 of 8
  1.    #1  
    Since I don't know if this is a software or hardware problem I am posting this here after getting no response in the software forum.

    I have the Treo 600 with the Sprint PCS service in the US. I have a consistent problem with incoming telephone calls going to voice mail after a very short number of rings. Is this a hardware problme or is there some place that I can change the preference settings to give me a few more rings before it goes to VM?

    Thanks for your help.
  2. #2  
    From the SprintPCS website...

    Setting the Number of Rings

    The time before a call rolls to voicemail is 23 seconds. This amount of time cannot be changed. However, your model of PCS Phone allows you to change the ringer type. You may be able to select a ringer that reduces the number of rings you hear before an incoming call rolls to voicemail.

    See your PCS Phone User's Guide for details about setting up and changing your ringers.

    -------------------

    I would call Sprint if you are having problems.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  3. #3  
    rucksdashel,

    cash70 is correct.

    One question I have though... ruckdashel do you have your phone set to roam or not? And if so, does this problem occur when you are in an area with little Sprint PCS reception - maybe the it is being caused when it switches networks.

    Dave Lindberg
  4.    #4  
    I'm not sure. How can I tell whether I have my phone set to roam or not? Sorry for being so uninformed?
  5.    #5  
    Another thought, I was sitting in my office (in my home service area) and I got a call. I was on the land line so when I got the call, I had to excuse myself from that conversation. I think I remember is ringing only once and by the time I pulled it out of the clip it had gone to VM. MAYBE rang twice but I can't imagine it ringing for 23 seconds (however many rings that is).
  6. #6  
    Quote Originally Posted by rucksdashel
    I'm not sure. How can I tell whether I have my phone set to roam or not? Sorry for being so uninformed?
    Press the Phone button on keyboard.
    Press Menu button on keyboard.
    Under Options select Phone Preferences.
    If you do not use Roaming, un-select the Enable Digital Roaming checkbox.
    Tap OK.
  7. #7  
    Quote Originally Posted by rucksdashel
    Another thought, I was sitting in my office (in my home service area) and I got a call. I was on the land line so when I got the call, I had to excuse myself from that conversation. I think I remember is ringing only once and by the time I pulled it out of the clip it had gone to VM. MAYBE rang twice but I can't imagine it ringing for 23 seconds (however many rings that is).
    How many bars of service do you have in your office (in your home service area)?

    My gut feeling is that if it is not a long MP3 ring-tone, it may be caused by low-bars in your service area. I know that alot of calls went to my voicemail, until I turned off the Digital Roaming feature (since I rarely roam outdside of the Sprint PCS area).

    Just my 2 cents.

    Dave Lindberg
  8.    #8  
    Here's what I have:

    - I have Digital Roaming Enabled & unless there is a reason not to, I wish for it to be.
    - In my office, the number of reception bars are 4.
    - My Ring tones are as follows:
    - Known Caller is "Loud Phone"
    - Unknown Caller is "Quick Ring"
    - Roaming Tone is "Treo"

    Thanks so far.

Posting Permissions