Page 3 of 3 FirstFirst 123
Results 41 to 43 of 43
  1. #41  
    Should be the same. SSL is important so Premier or Enterprise Edition is required. Make sure you have wrapped port SSL selected and you are using ports 995 and 465. Also make sure you've activate POP3 access in GMail's Settings via their web interface.
  2. #42  
    I finally got it to work today, when Gmail enabled POP for me. However, I found it pulled in my "sent" as well as "recd" Gmail mail.
    Bill Petro
    www.billpetro.com
  3. #43  
    I have a few invites left also. PM me id you want one.
Page 3 of 3 FirstFirst 123

Posting Permissions