Results 1 to 10 of 10
  1.    #1  
    I just bought an SD Card, and i popped it in my treo and it says "The handheld cannot recognize this card" ... help!
    Treo 600 > Treo 600 > Nokia 9500 > Treo 650 > Treo 650 > Treo 650 > Treo 700p (11/18/06)

    Join MySpace Largest City & Neighborhood group!

    San Diego Group - http://groups.myspace.com/sdgroup
  2. #2  
    Have you tried formatting it? Do you have brand and model of your card?

    The following is from Pa1mOne Support:

    Solution ID: 22770

    What to do if a MultiMedia Card (MMC) is not being recognizing in a Palm(tm) handheld

    Some Multi Media Cards are not recognized by Palm(tm) Handheld devices. This is due to them not following industry specifications. This is the case for some MMC cards that have small holes on the gold connector pads. These cards are not supported by any Palm Handheld device that include a SD/MMC card slot.
  3.    #3  
    iformatted it using the card reader i have, but not through treo... it wont let me format it using my treo600
    Treo 600 > Treo 600 > Nokia 9500 > Treo 650 > Treo 650 > Treo 650 > Treo 700p (11/18/06)

    Join MySpace Largest City & Neighborhood group!

    San Diego Group - http://groups.myspace.com/sdgroup
  4. #4  
    Do you have the brand and model of your SD card?

    There are generic brands that do not conform to the SD Card Association http://www.sdcard.org/.

    Please see also Solution ID: 28365 Troubleshooting: SD expansion slot damaged by SD card http://kb.palmone.com/SRVS/CGI-BIN/W...ase=obj(28365) not nessarily for the damage but for spotting non-compliant SD Card.

    There are discussions in the SD (IO) Forum http://discussion.treocentral.com/forumdisplay.php?f=66 that had mention problems like yours.
  5.    #5  
    i bought my 32mb card for $20 at Fry's Electronics... the brand is PQi
    Treo 600 > Treo 600 > Nokia 9500 > Treo 650 > Treo 650 > Treo 650 > Treo 700p (11/18/06)

    Join MySpace Largest City & Neighborhood group!

    San Diego Group - http://groups.myspace.com/sdgroup
  6. #6  
    My 1gb PQI has worked flawlessly. Many others can attest to that as well. Have you tried adding files to it via your card reader? At least you can test if it's the card that's faulty.
  7.    #7  
    the card works fine, its just that when i plug it in ny treo, it doesn't read it.... do i need to sync it first before i use the card or something???
    Treo 600 > Treo 600 > Nokia 9500 > Treo 650 > Treo 650 > Treo 650 > Treo 700p (11/18/06)

    Join MySpace Largest City & Neighborhood group!

    San Diego Group - http://groups.myspace.com/sdgroup
  8. #8  
    dynasty take it back ill sell u mine for $40 2 cards 1- 256 mbs and another one 64 mbs for more info email me lestrada3@austin.rr.com.
  9. #9  
    al ready sold
  10. Aaron C's Avatar
    Posts
    171 Posts
    Global Posts
    174 Global Posts
    #10  
    I had a similar issue with my "eujoy" 256mb card. In order to get it to work, I had to format it on my PC via a card reader(full mformat not a quick one!!), then put it in the treo, format it via card info, then move my data back via the reader in the PC....on another note, do not do not do not move the volume.name file from one card to the other this caused so many headaches it wasnt even funny!!!

Posting Permissions