Results 1 to 7 of 7
  1.    #1  
    This would solve many problems, but when you hit the power button of a 270, the Wireless mode just changes from on too off, but vbrating alarms still wake me up. This might be a workaround. I've never had a phone you couldn't shut off, so that all alarms, etc. will be suspended until you turn it on again?

    I've even tried removing the SIM card, but the alarms still ring on.

    thanks
    enzosf
  2. #2  
    Short of draining the battery, you cannot get the OS to turn itself off.
  3. #3  
    Gosh, it's only one year since we parted but I honestly can't remember whether the 270 had a mute button.
  4. #4  
    Well it has/had the ringer on/off just like the 600... Try switching that to off and see if the alarms stop bothering you.
  5. #5  
    Hi,
    Try this.... it may work.
    Go to Prefs, Select ringer, and de-select vibrate in the silent mode. Also make sure that the Vibrate option in the Sound mode is turned off.
    Let me know if this has solved your problem...
    :-)
  6.    #6  
    Didn't even think of doing that. I thank you, and my unsmashed Treo thanks you.

    My life is my own again.

    thanks
    enzosf
  7. emen8's Avatar
    Posts
    105 Posts
    Global Posts
    106 Global Posts
    #7  
    Try TreoAlertMgr for free to see if it suits your needs. You can set a time range for alerts. It's $14.95 to purchase. I consider it a must-have on my 270. TreoHelper, which is free, turns your phone on and off at pre-set times, which you can vary by day.

Posting Permissions